How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Steve Your Own Question
Steve
Steve, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 6960
Experience:  30+ yrs. experience, MMI, HD technician, HD early, engine rebuild/performance, bike builder, kit bike program manager, CCI 2001-2004
11090168
Type Your Motorcycle Question Here...
Steve is online now
A new question is answered every 9 seconds

2012 Road - Installed New battery after old one finally

Customer Question

Customer: 2012 Road King - Installed New battery after old one finally would not quite get her fired up - one week outside of 2 yr. fully replacement warranty - Hooked up - Now just clicking - Did a load test on new battery b e f o r e I left with new battery and it is GOOD to go Steve - Weird cause before I pulled the old battery it was cranking - slow cranking - but cranking --
JA: Thanks. Can you give me any more details about your issue?
Customer: What would help Steve ???
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Motorcycle Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: Sure - I got a few minutes...
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Motorcycle
Expert:  Steve replied 1 year ago.

measure the battery terminal voltage under the following conditions:

- ignition off.

- ignition on.

- with the start button depressed.

let me know what you find.

Steve

Customer: replied 1 year ago.
Off 12.4
On 12.1
Slightly under 12...Amps Under Crank - High Compression Engine - 385
Expert:  Steve replied 1 year ago.

you don't have a battery problem.

- check that both ends of all 3 battery cables are clean and tight.

if they are

- make a jumper that will connect to the spade terminal on the starter solenoid and reach the POS battery cable bolt. use a 12-14 ga wire.

remove the relay wire from the spade terminal and connect your jumper. touch the other end to the POS battery cable bolt on the solenoid.

- it will spark and should crank the engine, so be prepared.

if the engine cranks, replace the starter relay.

if the engine does not crank, replace the starter.

let me know if you need more help.

Stee

Expert:  Steve replied 1 year ago.

let me know if you need more help.

if not, please leave a POSITIVE RATING.

thank you,

Steve

Expert:  Steve replied 1 year ago.

let me know if you need more help.

if not, please leave a POSITIVE RATING.

thank you,

Steve

Expert:  Steve replied 1 year ago.

let me know if you need more help.

if not, please leave a POSITIVE RATING.

thank you,

Steve

Expert:  Steve replied 1 year ago.

let me know if you need more help.

if not, please leave a POSITIVE RATING.

thank you.

Steve

Related Motorcycle Questions