How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Motorcycle
Satisfied Customers: 12051
Experience:  25+ yrs. experience
13948492
Type Your Motorcycle Question Here...
Louie is online now
A new question is answered every 9 seconds

I have a 1975 honda CB 200T. I just replaced the front

Customer Question

Hi, I have a 1975 honda CB 200T. I just replaced the front indicators with new ones and now there is no power to the bike. the electricals were fine after I switched the first front indicator. Its only after switching the second front indicator that I found the power to be absent. Perhaps I blew a fuse. How should I begin troubleshooting?
Submitted: 1 year ago.
Category: Motorcycle
Expert:  Louie replied 1 year ago.

Hi and welcome to JustAnswer,

Thank you for the question and your patience. Should you still need assistance for information purposes only...

Initially and if have not been tried; inspect the battery & ground lines and/or check/clean the battery cables + terminals as a preliminary consideration. Better yet, have the battery externally charged and then LOAD TESTed (even if new and just for the purpose of eliminating it as a suspect).

Still, proposed checks & tries (if have not been done):

  • • check/replace the 15A main fuse along the red wire from the battery + cable of the starter magnetic switch;
  • • check the +12V of this red wire all the way to the main (ignition) switch through the connectors..


All other checks would be with the use of a multi-meter.