How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Motorcycle
Satisfied Customers: 11433
Experience:  25+ yrs. experience
13948492
Type Your Motorcycle Question Here...
Louie is online now
A new question is answered every 9 seconds

TRX 300 Honda ATV has new plug, new carb, and new petcock

Customer Question

TRX 300 Honda ATV has new plug, new carb, and new petcock valve on gas tank. Starts but spits and pops in idle. Will not adjust to allow smooth acceleration. Could it be the exhaust is clogged.
Submitted: 1 year ago.
Category: Motorcycle
Expert:  Bike-Doc replied 1 year ago.

Hi

Welcome to JustAnswer

Does it spit back through the carb?

Customer: replied 1 year ago.
No. Just idle with a pop at muffler. Never real smooth. Will not adjust out. Cannot get a smooth fluid acceleration.
Customer: replied 1 year ago.
Starts quickly. Runs and does not shut off.
Customer: replied 1 year ago.
Tried setting pilot screw at 2 1/4 turns. No help. Slight black exhaust.
Expert:  Bike-Doc replied 1 year ago.

Sorry I have to go out but will opt-out so someone else can help

Good luck

Expert:  Louie replied 1 year ago.

Hi and welcome to JustAnswer,

Thank you for the question and your patience. Should you still need assistance for information purposes only...

Initially, carefully remove the sparkplug and check the burn color of the ceramic at the tip end.

Still, two possible causes:

  • • electrical/ignition;
  • • fuel / delivery.

Let's try process of elimination; proposed further checks (if have not been done) on the possibility of over/under-voltage, regulator/rectifier and/or stator issue. With a volt/multi-meter, determine the battery voltage when:

  • • ignition OFF and then when ON;
  • • when starting the engine;
  • • engine at idle;
  • • when attempting to rev the engine.

The alternative is an engine issue.

Please post back results / observations of the above once tried.