How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Motorcycle
Satisfied Customers: 24680
Experience:  17 years automotive training and experience.
14928985
Type Your Motorcycle Question Here...
Pete is online now
A new question is answered every 9 seconds

2007 Honda Rancherit last weekend everything worked fine

Customer Question

2007 Honda Rancher*****it last weekend everything worked fine shifted no problem, had a dead battery yesterday, removed and charged it put it back in today, gear position on the dash is just a bar that blinks, not flashing a code just blinks changed the Angle Sensor and cleaned the shift motor nothing helped, still blinks
Submitted: 1 year ago.
Category: Motorcycle
Expert:  Pete replied 1 year ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

Try disconnecting the battery and then reconnecting it again to see if this resets the fault.In some cases a voltage surge/spike will occur and cause this issue here and disconnecting the battery for a few minutes then reconnecting it may work.If this was already attempted or does not work let me know.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.Thanks Pete.

Customer: replied 1 year ago.
Thanks Pete,Yes the battery was disconnected on several occasions and put a new one in just for good measure, I've been going through the service manual and preforming the recommended checks, still have a few checks to make but at this point everything is checking out ok, also I changed the bank angle sensor before I found the service manual and the component test procedures. Still stumped!
Expert:  Pete replied 1 year ago.

O.k.,unfortunately this is all of the info I have myself on this issue here.If you want I can open your question up for others here to see if anyone else can assist further on this just let me know if this is something you would like to do.

Thanks Pete