How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Motorcycle
Satisfied Customers: 11429
Experience:  25+ yrs. experience
13948492
Type Your Motorcycle Question Here...
Louie is online now
A new question is answered every 9 seconds

2003 Vulcan 1600, fire getting to the switch on a wire, but

Customer Question

2003 Vulcan 1600, fire getting to the switch on a white wire, but the switch is not sending power to the rest of the bike. Contacts in switch working, but I don't know if the diode on the back of the switch is working.
Submitted: 1 year ago.
Category: Motorcycle
Expert:  Louie replied 1 year ago.

Hi and welcome to JustAnswer,

Thank you for the question and your patience. Should you still need assistance for information purposes only...

Initially, based on the above, the +12 on the white wire is present. Still, check for consistency; i.e. measure the white wire's +12V with ignition switch Off and then On.

If present and consistent, then for test purposes, jump the white wire and the gray wire. Note if +12 still present/consistent on both the white & gray wires. Attempt to start the Vulcan.

Repeat the above test between the white & brown wires.

Please post back results / observations of the above once tried.