How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Motorcycle
Satisfied Customers: 11444
Experience:  25+ yrs. experience
13948492
Type Your Motorcycle Question Here...
Louie is online now
A new question is answered every 9 seconds

I have a 2005 CBR600rr. just put in new battey and it ran

Customer Question

I have a 2005 CBR600rr. just put in new battey and it ran fine for like a month or so. then it started to stall a few seconds or so after i would start it. I only have like 650 miles on it. I even turned the idle speed knob down on the left side, both ways. I con ride it still but i have to keep RPM's up so it wont stall if i come to a place i have to stop. Up till this issue it idled perfectly when stopped. So, i dont knowif the new battery is causing this or some other thing in the bike? Thanks for your time on my inquiry. I just want to be riding with out having to sit at stop light or sign revving it. thank you, ***** ***** email is (*****@******.***)
Submitted: 1 year ago.
Category: Motorcycle
Expert:  Louie replied 1 year ago.
Hi and welcome back to JustAnswer,
Thank you for the question and your patience. Should you still need assistance for information purposes only...
Initially, and if have not been tried; inspect the battery & ground lines and/or check/clean the battery cables + terminals as a preliminary consideration. Better yet, have the battery externally charged and then LOAD TESTed (even if new and just for the purpose of eliminating it as a suspect).
Additionally, proposed further checks (again if have not been done) on the possibility of over-voltage/under-voltage. With a volt/multi-meter, determine the battery voltage when:
• ignition OFF and then when ON;
• when starting the engine;
• engine at idle;
• when attempting to rev the engine.
Please post back results / observations of the above once tried.