How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wayne S. Your Own Question
Wayne S.
Wayne S., Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 1255
Experience:  Experienced and Licensed Motorcycle Mechanic - all sizes and brands welcome.
10027821
Type Your Motorcycle Question Here...
Wayne S. is online now
A new question is answered every 9 seconds

I have a VTX 1300 that is giving some occasional problems upon

Customer Question

I have a VTX 1300 that is giving some occasional problems upon starting cold. Just every now and then when cold starting, the motor will run for a few seconds and then stop. When I attempt to restart it, the motor will produce a loud backfire. Efforts to start the motor after this backfire are always unsuccessful. The motor just spins with no resistance like there is no compression to start the engine or there is no firing to the plugs. Following this, the motor will not start for some time. Sometimes up to three days before the motor will start as normal. What is causing this to occur?
Submitted: 1 year ago.
Category: Motorcycle
Expert:  Wayne S. replied 1 year ago.
I would first suggest that you try to narrow the problem downto either spark or fuel related. If it backfires it could beeither a lack of fuel or problems with spark but if you have a sparespark plug you can stick in a plug cap and check if the sparkis still working or not it might help to narrow things down.If the spark looks okay, strong bluish colour is best,then you can attempt to start it with some starting fluidsprayed in the intake. Don't use too much or some carbcleaner spray might work also.If it runs on the spray then you know it is likely thefuel system that is the problem.The compression should also be verified to make sureit is okay on all cylinders. (171 psi compression is new)It might be low fuel pressure or if spark related a pulser coilfailing etc. Let me know if it seems fuel or sparkrelated after doing the checks I outlined.ThanksWS---
Expert:  Wayne S. replied 1 year ago.
I would also do a quick check on the battery cables being good and tight.Look under the seat at the ECU module and make surethe black power wire is not strained or broken.Can be hard to tell but can cause problems.Then check the green/black also from the pulser coil.Compression low? set the valve clearances.Fuel problems, check the petcock hoses and fuel flow from tank.--WS