How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 3020
Experience:  Senior Mechanic & Technician
Type Your Motorcycle Question Here...
Richard is online now
A new question is answered every 9 seconds

A 2002 LT-A400/F was running fine shut it..start back..start engine

Resolved Question:

I have a 2002 LT-A400/F was running fine shut it off. went to start back up no start engine rolls over good but no spark. Where should I look first?
Submitted: 5 years ago.
Category: Motorcycle
Expert:  Richard replied 5 years ago.


How are you ?


Your first need to check your primary and secondary windings resistance of the igntion coil, check your sparkplug cap and igntion coil wire for cracks or damage, trim back 1/4 inch or so of wire at the igntion coil wire and sparkplug cap- the cap screws off counterclockwise, then check your stator resistnce test, which is your pulse coil, check your ignition switch and run/kill switch.


Also check your battery voltage for me. Key off. Key on. While cranking the engine over for 15 seconds.


I also want to make sure you are groundinghte sparkplug with a known good plug while checking for visual spark.


I hope you have found my answer helpful. If I have helped you,please click accept. Clicking accept if the only way I am paid. Thanks & Goodluck RaceTech :)

You may be wondering how to reach me in the future, if you may have another question. You can achieve this by requesting me to answer your question or in your question, put FOR RACETECH.

Richard and 2 other Motorcycle Specialists are ready to help you

Related Motorcycle Questions