How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Coy Your Own Question
Coy, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 171
Experience:  MMI Graduate, Yamaha Gold Technician, 7 years as lead A tech. Working on Arctic Cat certifications
Type Your Motorcycle Question Here...
Coy is online now
A new question is answered every 9 seconds

I have a 07 700 king quad efi that wont hold a charge..ohm..resistance

Customer Question

i have a 07 700 king quad efi that wont hold a very mechanicly inclined ,and was wondering if it could be something other than the stator.also what the ohm resistance test procedure would be ?thank you kevin
Submitted: 7 years ago.
Category: Motorcycle
Expert:  Coy replied 7 years ago.
If the battery wasn't service properly from the dealership and it went dead it could have killed the battery. It might get a good enough surface charge and not be getting a deep charge. The stator will have A 3 wire plug coming out of the side cover. Test them to each other. 1-2, 2-3, 1-3. Should get anywhere from .3 to .6 ohms. If the stator and the battery are both good then replace the reg/rectifier.
Coy and other Motorcycle Specialists are ready to help you
Customer: replied 7 years ago.
thank you il try there a # XXXXX can call you at?
Expert:  Coy replied 7 years ago.
Also make sure the battery is fully charged and crank it and see what the battery voltage is while its running. At 5000 rpm it should be around 14 volts. But that test is only going to be accurate if the battery is good. I don't think I can give you my number through the site. But you can send a personal message to me my user name here is morris2299.
Customer: replied 7 years ago.
thanks again. i tested the 3 yellow wire plug i believe are the stator plug and they read .06 ohms .im currently charging the let you know how it goes KEVIN
Expert:  Coy replied 7 years ago.
thats a goods ohm reading so looks like the stator is most likely ok. let me know about the battery. make sure you load test it
Customer: replied 7 years ago.
i will let you know. is it safe to assume the 3 yellow wire plug i tested is for the stator?thanks again KEVIN
Expert:  Coy replied 7 years ago.
yea your stator looks good.

Related Motorcycle Questions