How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Doug Your Own Question
Doug
Doug, ASE Certified Technician
Category: Mitsubishi
Satisfied Customers: 6899
Experience:  Mitsubishi employed and Factory trained ASE certified technician
21364095
Type Your Mitsubishi Question Here...
Doug is online now
A new question is answered every 9 seconds

I have no spark on all coils no injector pulse

Customer Question

I have no spark on all coils no injector pulse
Submitted: 1 year ago.
Category: Mitsubishi
Customer: replied 1 year ago.
No spark to each cylinder, no injector pulse? Also I disconnected ecm and reconnected
Customer: replied 1 year ago.
I also took off aftermarket alarm
Expert:  Doug replied 1 year ago.
Hi,
Do you have access to a multi meter or volt meter?
Customer: replied 1 year ago.
No start no fuel pulse
Customer: replied 1 year ago.
I have multimetet
Expert:  Doug replied 1 year ago.
Great.
Please go to the top front of the engine and you will see two electrical connectors that lead down the front of the engine. One is for the cam sensor and one is for the crank sensor.
The crank sensor is the triangular shaped connector... unplug it.
Take your meter set to DC Volts and ground one lead then use the other lead to probe each pin of the harness side connector while the ignition is ON.
Tell me the voltage reading on each pin.
Customer: replied 1 year ago.
Can sensor terminals. 5v,0.0,11.6v same with crank sensor
Expert:  Doug replied 1 year ago.
Fantastic.
Plug the crank sensor back in and then back-probe the 5V wire.
Now take a 22mm socket and ratchet and use it to rotate the crank pulley clock wise, ignition still turned on. What happens to the voltage reading as you rotate the engine by hand?
Customer: replied 1 year ago.
0.7 to 5v
Customer: replied 1 year ago.
With out turning crank is 0.7 turning crank 5.0 v
Expert:  Doug replied 1 year ago.
Thanks.
That is pretty decent...wave form aside (I figure you don't have an oscilloscope to check that), it should be fine.
So with that said, did anything else noteworthy happen prior to this condition? I know you mentioned taking off an aftermarket alarm, did you do anything with the key too? When you have no spark and no fuel injector pulse but you DO have good crank signal, this pretty much always equates to an immobilizer issue with the key.
Customer: replied 1 year ago.
The crank up was shorted wire burn I was doing timing belt so I replace it. Burn ecm fuse I bought this SUV to fix it I notice the horn relave stays switches on soonest I connect it so I disconnected
Customer: replied 1 year ago.
I did disconnected the ecm and reconnected but I don't know if you need to program
Customer: replied 1 year ago.
The starter cranks so I figure I have a crank signal
Customer: replied 1 year ago.
The crank sensor was shorted
Customer: replied 1 year ago.
I did replace crank sensor
Expert:  Doug replied 1 year ago.
I didn't really understand the majority of that. I assumed the starter worked since you were able to check spark.
What wiring was damaged, just the crank sensor?
I take it an aftermarket sensor was used?
Did -nothing- else change with regard to the key/ignition?