How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Doug Your Own Question
Doug
Doug, ASE Certified Technician
Category: Mitsubishi
Satisfied Customers: 8538
Experience:  Mitsubishi employed and Factory trained ASE certified technician
21364095
Type Your Mitsubishi Question Here...
Doug is online now
A new question is answered every 9 seconds

I have a 2003 Mitsubishi Galant. A couple of times the past

Customer Question

I have a 2003 Mitsubishi Galant. A couple of times the past 6 months I would turn the key and nothing would happen, if I jiggled the key the car would start. Last week my car would turn over but not start, we put the car in neutral, backed it up and jumped it - i drove to walmart & had a new battery installed. One week later it would not start again and would not go into reverse. After an hour of trying to start it no luck, I left the car in the parking lot. About 3 hours later I went back and it started right up? That was 4 days ago and it has started every day since.
Submitted: 1 year ago.
Category: Mitsubishi
Expert:  Doug replied 1 year ago.
Hi,
When the problem occurs, you are turning the key all the way to Start but not getting any starter interaction, is that correct?
Are you hearing -any- noise under the hood when the key hits Start (click, buzz, anything)?
Customer: replied 1 year ago.
The car cranks over like it wants to start but just does not.
Customer: replied 1 year ago.
The key is turned all the way on, the engine turns over like it wants to start but does not actually start.
Expert:  Doug replied 1 year ago.
Oh okay, I misunderstood.
So the previous situation where you said "turn the key and nothing would happen, if I jiggled the key the car would start", is that no longer occurring, and the current situation is it cranks but never actually starts running?
Customer: replied 1 year ago.
The first problem where I would turn the key and it would only click, and then after jiggling the key it would start up has not happened for a few months and everything has been starting fine. Eight days ago, (06-09) my car would turn over but not start, that is the day we jumped it and I get a new battery. The car started up fine daily until 3 days ago (06-14) and it again would turn over but not start. We could not get it in neutral so we could not jump it. I left the car for a few hours and when I came back it started right up. It has started every day since but I would like fix the problem.
Expert:  Doug replied 1 year ago.
Thanks.... so in its current state, it is starting fine?
Customer: replied 1 year ago.
Yes it is.. as of today.
Expert:  Doug replied 1 year ago.
Thanks.
That will certainly make diagnosing it a bit difficult if it is working normally currently, but we can speculate a bit based on how it was behaving.
When thinking only about the most recent condition where it would crank but not start, did the engine speed seem to crank faster than normal or slower than normal, or just the same as normal?
When the problem occurred, did you notice if the Service Engine Soon light was working (like if it turned on for its bulb test at key-on, etc)?
Customer: replied 1 year ago.
It seemed to crank normal. The Service engine light is working and it did in fact come on after I got a new battery for a short time and then went off. It did come on again Saturday after it would not start and this time it has remained on.
Expert:  Doug replied 1 year ago.
Thanks.
With the engine light working while the problem was occurring, that rules out a lot pretty bad scenarios. Additionally with the engine sounding the same while the problem was occurring, that also rules out some bad scenarios. So that is good.
What I would speculate on here is either a cam sensor or crank sensor that is going out... when these start to fail they will intermittently cause a no start and all other behavior will seem normal (cranking speed, lights operating, etc).
What I would do as soon as I could would be to get the computer scanned to see what fault codes are currently stored... as they likely have some relation to what happened during the last no-start event. I would expect there is likely a cam or crank sensor fault in there. If not of course it would give us some additional direction to go, but I suspect it will likely reflect one of those.
It is important to note that you MUST use Mitsubishi cam/crank sensors on this vehicle. Aftermarket ones consistently have problems on these cars (there is a reason why, but the bot***** *****ne is just avoid them).
With regard to the previous issue with the no crank/no start.... you are 95% certain to have a bad ignition switch in this case. These are super common to fail on this (98-03 Galant) model, and when they do they behave exactly as you described. If the battery is in good health and there is no response from turning the key, you are generally down to either a park position switch or the ignition switch... and the ignition switch failures outnumber park position about 100:1, literally.
To verify 100% the problem would have to be present unfortunately, then voltages tested at the switch while the problem was occurring. A bit of a tall order as these are very intermittent (every few weeks/months typically) until they really start to fail.
Replacement is straight forward and most DIYs can handle it themselves, it just requires pulling the column covers off then one screw holding the switch to the back of the lock housing. The switches are fairly cheap (under $90 typically, even from Mitsubishi), and you can use original or aftermarket ones without issue.
Customer: replied 1 year ago.
Thank you for the information. I will look into getting my computer scanned and hopefully fixed.
Expert:  Doug replied 1 year ago.
You're very welcome. If you need to run anything by me based on the scan results I'd be happy to help; just post back here and the question will reopen for me.
Good luck!