How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Doug Your Own Question
Doug
Doug, ASE Certified Technician
Category: Mitsubishi
Satisfied Customers: 6899
Experience:  Mitsubishi employed and Factory trained ASE certified technician
21364095
Type Your Mitsubishi Question Here...
Doug is online now
A new question is answered every 9 seconds

Mitsubishi Eclipse GT: I have 2001 eclipse gt 3.0L v6. To start,

Customer Question

I have 2001 eclipse gt 3.0L v6. To start, I started the car and the car was running badly. So I connected the obd2 scanner and the reading was misfire in cylinder 1. I dismantled the car to expose all the spark plugs and found some oil in there. I changed the valve cover and spark plug seals and continued on with the repair. Also, I installed new spark plug wires and put back the way it was. Once I finished I tried to start it back up and it wont start. I ran the scanner again and now I have no CEL and no codes. Although, on the i/m status I have now 4 blinking lights(o2, evap, hdr, and cat). Could that cause me to not start? Not replacing the intake manifold be the cause? Overall what could be the problem?
Submitted: 1 year ago.
Category: Mitsubishi
Expert:  Doug replied 1 year ago.
Hi,
When you turn the key on doors the service engine soon light not even come on for a bulb test?
Customer: replied 1 year ago.

The service light came on when it was running bad. But afterwards there is no CEL. Although, the anti lock is now on.

Expert:  Doug replied 1 year ago.
And currently it does not turn on at all though?
If that is correct, please go back and double check all of your fuses. Especially the 20A under hood.