How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask NewITZone Your Own Question
NewITZone
NewITZone, Computer Enthusiast
Category: Microsoft Office
Satisfied Customers: 90
Experience:  I have been using Office Pro for 10 years and implemented applications for business use.
53509759
Type Your Microsoft Office Question Here...
NewITZone is online now
A new question is answered every 9 seconds

My sending of email is working fine - except when I try to

Customer Question

My sending of email is working fine - except when I try to send a "group" message. When I do I get the alert that I need the "@" in the address. I have used group emails with now @ in the past with no problem. This error message has come up for several weeks now. I think the fix should be easy, but I don't know how to do it. Can you help?
Submitted: 1 year ago.
Category: Microsoft Office
Expert:  sudipto_dutta replied 1 year ago.
Do you mean, you have send group messages in the past without the @ sign in the email addresses ?
Customer: replied 1 year ago.
Yes. I put say 10 or so email addresses into a group - and name the group. One example is AES List. I type in AES and click on that group when it comes up. But such group messages will no longer send without the @.
Expert:  sudipto_dutta replied 1 year ago.
Which email provider service do you use, like gmail, yahoo etc. ?
Customer: replied 1 year ago.
hotmail
Expert:  sudipto_dutta replied 1 year ago.
Can you tell me the exact message, which you are getting ?
Customer: replied 1 year ago.
"Please use the following format for email. address***@******.***. If you are using category names make sure you don't have any typos".
Expert:  sudipto_dutta replied 1 year ago.
Do you face this problem with all groups or one particular group ?

Related Microsoft Office Questions