How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Jess M. Your Own Question

Jess M.
Jess M., Computer Support Specialist
Category: Microsoft Office
Satisfied Customers: 4214
Experience:  Computer Software Specialist for more than 10 years
Type Your Microsoft Office Question Here...
Jess M. is online now
A new question is answered every 9 seconds

unable to send but can receive outlook email - problem suddenly

Customer Question

unable to send but can receive outlook email - problem suddenly started after successful use for years
Submitted: 9 months ago.
Category: Microsoft Office
Expert:  Jess M. replied 9 months ago.

Jess M. :

Hi, welcome and thank you for your question. My name is XXXXX XXXXX I am glad to assist you today. Please tell me when you are ready for chat.

Customer:

available now

Jess M. :

Thank you for joining chat... Can you please tell me the domain name part of the email address you have in your Outlook? Is it @hotmail.com?

Jess M. :

Not the full email. I cannot see it. It is displayed asXXX@XXXXXX.XXX for policy reasons. Just the part with the @ sign please...

Customer:

@bigpond.com

Jess M. :

Thank you for that information. Are you using MS Outlook 2007 or 2010?

Customer:

2007

Jess M. :

OK. Is this bigpond email the only email account in your Outlook 2007? Or you have added several others?

Customer:

only as far as I remember - have used nothing else for years

Jess M. :

Ok, so you only have bigpond as an email in your Outlook. Also, when you try to send an email, are you getting any error message when sending fails? Or just nothing?

Customer:

error message 0x80042109

Jess M. :

Please give me a moment while I check this error message

Customer:

thank you

Jess M. :

Please try the following in your Outlook 2007:

Jess M. :

Open Outlook 2007 click on Tools => Account Settings => double click on the problem email account > click on More Settings => Advanced


 


Can you please tell me what is the name of your Outgoing server or SMTP server? Also, what port number is XXXXX there?

Jess M. :

Are you still there?

Customer:

yes operating one screen on laptop

Jess M. :

Ok. please take your time and then tell me the name of your outgoing (smtp) server and the port number

Customer:

pop3 mail.bigpond.com in 110 and out 25 - is that what you required?

Jess M. :

No, the other one, called Outgoing / SMTP

Customer:

sorry bit of a tech dinasaur

Jess M. :

No problem, please take your time... it is called Outgoing Mail server or SMTP

Jess M. :

Then tell me the port number.

Customer:

this is what is on the screen:

Customer:

outgoing server (SMTP) 25

Jess M. :

Ok, please give me a moment to give you a screen shot

Jess M. :

Please click on Tools => Account Settings. There you shall see the Outgoing Mail server SMTP

Customer:

on that screen it comes up the my email account XXXXX@XXXXXX.XXX and alongside it are the words "POP/SMTP" and that is all

Jess M. :

Please locate the information under Server Information

Jess M. :

Here is my screen shot:

Full Size Image

Jess M. :

That is the screen where you can see and enter your POP and Outgoing server name

Customer:

as typed before: Incoming - 'mail.bigpond.com' outgoing - 'mail.bigpond.com'

Jess M. :

Ok, so the incoming and outgoing mail servers are the same... Let's take note of that.... Now, please click on More Settings button then click on the Advanced tab. This is where you saw "outgoing server (SMTP) 25".

Jess M. :

Please change that number 25 to 587.

Jess M. :

Click OK then try sending an email to your own email account to see if you can send now.....

Customer:

ok - awaiting to receive

Jess M. :

Wow.... But did you get the error message or you were able to send it out successfully?

Jess M. :

Please take your time... you can send a test email though and see if the error 0x80042109 no longer appears....

Customer:

no error message appear - and when click on' send/receive all' tab get message that says both are completed and the message is listed in the 'outbox' but has not appeared in my 'inbox' or in the 'trash box' as yet

Jess M. :

Since you are sending an email to your own account, it can be delivered to your Junk email folder. Please check your Junk or spam folder there.....

Customer:

not in junk/trash

Jess M. :

Ok. Please try to click on Send/Receive again and see if the email will arrives. It appears that it was sent successfully already...

Customer:

however an email just now arrived in the inbox from just answer which is telling me to change my password XXXXX something they have stipulated - was I supposed to do that before we started?

Jess M. :

No, you can do that now that you got the email. It will ensure that you can access your justanswer account any time and view the questions you posted easily....

Jess M. :

Please try to click on Send/Receive button and see if the test email arrives....

Customer:

still no test email I sent to myself either in the inbox or the junk

Jess M. :

The reason why emails arrive late is traffic. When bigpond is busy, which seems it is, your emails can be delivered late...

Customer:

understand - so what now? I am probably holding you up from more work

Jess M. :

No problem... I am here to help you with this problem until your issue is resolved. Thank you for your patience though. If you have unsent emails in the past few hours, you can try to send them and see if the error message never appears

Customer:

Ok thank you - will I try to send to another person now to see if the error message appears then?

Jess M. :

Yes please....

Customer:

Ok no error message. So will I ring them to see if they got it - or will it be slow as well

Jess M. :

If the error message is gone, then I believe the emails are sent successfully. The delivery can be slow yes depending on the traffic that your ISP (bigpond) is having during this time... But you can call them to verify if they got your emails as well.

Customer:

ok doing that now - will be quick

Jess M. :

:) Please take your time....

Customer:

Ok so they are not at home - Murphy's Law - so do we just trust that the emails to self and others have not arrived because of slow traffic and all fixed and they will finally arrive proving the issue is resolved and we move on? or do we wait interminably?

Jess M. :

Yes, we can trust that the emails will be sent since your Outlook was able to push them without the error this time. It is indeed the traffic that cause delays. However, you can get back to me here any time if the emails are still not delivered or received by the recipients after few hours....

Customer:

Ok Jess. Thank You. How do I do that?

Jess M. :

You can bookmark this page or add to your favorites. That way, you can get back to this page or ours any time. You can also login to your JustAnswer account and then click on the My Questions link at the top. You shall see the link for this question and you can get back to me that way as well.

Customer:

Got you - thanks for your patience. Cheers

Jess M. :

Thank you for your patience. Please remember to rate my service positively (3-5 stars/faces) once you have all the information you need. Tips are always highly appreciated!

If you have any other questions, please ask me or reply to me any time through your favorites or bookmarks – I’ll be happy to respond.

Thank you!

Best regards,
Jess

Jess M., Computer Support Specialist
Category: Microsoft Office
Satisfied Customers: 4214
Experience: Computer Software Specialist for more than 10 years
Jess M. and 3 other Microsoft Office Specialists are ready to help you
Customer: replied 9 months ago.


Hi Jess, Sorry to inform you that it is now nearly 24 hours since I sent the test emails to myself and a couple of other people - who have confirmed that no test emails have arrived from me and I did not receive the test one I sent to myself back in either my inbox or the junk box. The test emails are listed in the 'outbox' but are not listed in the 'sent' box. Yet when I engage the 'send/receive' tool it flashes up as 'completed' for both send and receive. Hope you are there - this is becoming very frustrating as it must be for you as well.


 


BobB

Customer: replied 9 months ago.

Also the same error message just popped up when I tried just now again - 0x80042109

Expert:  Jess M. replied 9 months ago.
Hi Bob,

Thank you for writing back. Now, how many emails are stuck in the Outbox? If you have several emails stuck there, please delete them if they are just test emails.

Before trying to send further, please do these steps:

Open Outlook 2007 click on Tools => Account Settings => double click on the problem email account => click on More Settings => Advanced

 

I believe your SMTP Port number is set already set to 587 for the Outgoing Server. Now, in the options that says "Use the following type of encrypted connection" please select TLS.

Here is my screen shot:

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here
View Full Image

Attachments are only available to registered users.

Register Here


Then click on to check the Outgoing Server tab in More Settings. Please check the option My Outgoing Server requires Authentication and select "Use same settings as my incoming mail server". Then click OK.

 

Here is my screen shot:

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here
View Full Image

Attachments are only available to registered users.

Register Here


After those settings, please try to send a test email again and see if it arrives this time and if the email will be moved to the Sent folder.

Keep me posted with your results so that I can help you further.

Best regards,
Jess
Customer: replied 9 months ago.


Hi Jess - have done all that and checked my settings against your screen shots and then sent another test email to self and others - awaiting results

Expert:  Jess M. replied 9 months ago.
Ok. Please see if the email is moved to Sent folder.

Jess
Customer: replied 9 months ago.


Sorry - nothing in there - is looping around continuing to try to send and the same error email pops up and then disappears and it starts to try and send again - have rechecked my settings against your screen shots and they are the same


 


bob

Expert:  Jess M. replied 9 months ago.
Bob,

Is your SMTP port still set to 587? If not, please set it to 587.

Also, please try to temporarily disable or turn off your antivirus software and then test sending.

Jess
Customer: replied 9 months ago.


Still at 587 and incoming still at 995


 


Will try to disable/turn off antivirus software if explain how please - never done that before


 


bob

Customer: replied 9 months ago.


Jess - probably a silly question but getting desperate - can there be too many email in the sent box causing a malfunction - there are currently over 900 stored there


 


Bob

Customer: replied 9 months ago.

Jess - have I frightened you off?

Expert:  Jess M. replied 9 months ago.
Bob,

Yes, you can delete some of the emails in the Sent folder, just delete the oldest ones.
Also, please tell me the name of your antivirus software so that I can provide steps to turn off the security temporarily.

Jess
Customer: replied 9 months ago.

Hi Jess, Sent emails stored now less than 500. Security is ' Trend Micro Titanium'


Bob

Expert:  Jess M. replied 9 months ago.
Bob,

Please refer to this link on how to temporarily turn off your antivirus:
http://esupport.trendmicro.com/solution/en-us/1058376.aspx

After turning it off, try sending again.

Jess
Customer: replied 9 months ago.


Successfully turned off the anti virus but sorry Jess - same error message and nothing sent- if we reinstalled outlook would I lose all the emails etc I have in the old one and could I keep the same email address and would that work do you think?


 


Cheers


 


Bob

Expert:  Jess M. replied 9 months ago.
Bob,

Yes, that will be the last option though. Please go back to your account settings, then locate the SMTP port 587 that was set. Now, please change it to port 26. Save the chamges then test sending.

Jess
Customer: replied 9 months ago.


Jess, Changed port 587 to 26 leaving everything else as was but same error message unfortunately


 


Bob

Expert:  Jess M. replied 9 months ago.
Is it still error 0x80042109?
Customer: replied 9 months ago.

Yep

Expert:  Jess M. replied 9 months ago.
Bob,

From port 26, please put it back to port 587. Save your changes.
Next, go to the Outgoing mail server settings and replace the original outgoing mail server FROM mail.bigpond.com to smtp.live.com.

Save your changes and then test sending.

Jess
Customer: replied 9 months ago.


Jess keep getting a popup box titled 'Enter network Password' requesting 'type your user name and password' and already filled in are Server: smtp.live.com

User name: XXXXX@XXXXXX.XXX (my email address) and Password: this is filled with ********** but not displayed - no matter if I click 'OK' or 'cancel' or the 'x' at the top right corner of the box to remove it, it keeps coming back


Bob



Expert:  Jess M. replied 9 months ago.
Bob,

Are you still able to receive emails?
Also, please try to revert the settings from smtp.live.com to mail.bigpond.com.

Jess
Customer: replied 9 months ago.


yes just got one from a friend about work and the one saying you had sent a message - will change the settings back to mail.bigpond.com.


 


Bobb

Expert:  Jess M. replied 9 months ago.
Yes please....

Also, are you saying that your friend finally got your email sent yesterday?
Customer: replied 9 months ago.


NO - he was not one I sent a test to - he just sent me a normal email about our work together - and yours are still getting through saying you have replied to my last reply to you - settings have been changed back to mail.bigpond.com


 


Bb

Customer: replied 9 months ago.


Just tried again and got error message 0x800CCC0F - connection to server was interrupted


bb

Expert:  Jess M. replied 9 months ago.
Bob,

This is a new error. Please try to run Outlook in Safe Mode. Here are the steps:
  1. Close MS Outlook
  2. Click Start.
  3. Type outlook.exe /safe in the Search box.
  4. Press Enter.
  5. Note that there is a space between e and / in the command above

When Outlook is running, please test sending email this time.

 

Jess

Customer: replied 9 months ago.


Jess - error message = Task 'XXXXX@XXXXXX.XXX - Sending' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).'


 


bobb

Expert:  Jess M. replied 9 months ago.
Bob,

Please adjust your timeout settings. Here is my screen shot:

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here
View Full Image

Attachments are only available to registered users.

Register Here


First, just leave the settings as is and just adjust the timeout to say 5 minutes. Then try to send an email as a test.

If the problem continues, keep the 5-minute timeout setting and change the SMTP encryption to NONE, just like my screen shot.

Test sending.

If the problem still continues, retain the 5-minute timeout, retain NONE for encryption, and adjust your SMTP port to 25.

Then test sending.

Jess
Customer: replied 9 months ago.


Hi Jess,


 


Error on first 2 suggested settings and test - ox800CCC0F - interruption


 


Error message below from last test after settings to: Timeout = 5 min; Encryption = NONE


and SMTP Port = 25



Task 'XXXXX@XXXXXX.XXX - Sending' reported error (0x80042109) : 'Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
Task 'XXXXX@XXXXXX.XXX - Sending' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).'


 


Jess - we have been at this for nearly 6 hours today - I probably need to get on with some work and life - 8.00pm here - and I am sure you must want to get on with life and some other work as well - suggest a halt for today unless you have other suggestions.


 


Bobb

Expert:  Jess M. replied 9 months ago.
Bob,

Ok, we can resume later. I will continue to research on this issue and I will post procedures for you to follow.

At this point, please turn on your antivirus for your security, since we turned it off recently.
Then reset your settings to SMTP port 587 and encryption TLS.

Jess
Customer: replied 9 months ago.


Thanks Jess, have done all that - talk to you later (probably in say 10 hours - 6.00am here - stay well)


 


Cheers


 


Bobb

Expert:  Jess M. replied 9 months ago.
OK Bob... Talk to you by then.

Jess
Customer: replied 9 months ago.

Morning/Evening Jess if you are on-line (don't know your time zone) - sorry I got held up for couple of hours on early work - hope we have more luck this time -


Cheers


 


Bobb

Expert:  Jess M. replied 9 months ago.
Bobb,

I am sorry for the late reply. Can you please confirm the settings you have in Outlook now?

SMTP server = mail.bigpond.com
SMTP port = 587
encryption = TLS
My Outgoing Server requires Authentication = checked

Is this your current settings?
Customer: replied 9 months ago.

Hi Jess, no worries, here now.


Current settings as you wrote them confirmed


 


BobB

Expert:  Jess M. replied 9 months ago.
Bobb,

Thank you for writing back. I believe you need to reinstate your bigpond account. But before that you need to backup your PST file since this file stores ALL of your Outlook data. Create a copy of this PST file into a safe location as backup.

Open Outlook and then go to Tools => Account Settings. Click on Data Files tab to see all your PST file.

In the list, please locate the PST file for your Personal Folder. The other folder might be Archive.

When found, please click on the line where it shows PST at the end. Then click Open File Location button at the top.

Then locate the actual PST file in the new explorer window that opens. It is called Outlook.pst file by default and has an icon similar to MS Outlook. If your files does not show the extensions, then the Type column must be Outlook Data File.

When found, copy that PST file to any location like My Documents for backup.

When done, close MS Outlook all all windows, then follow the steps described in this link to create a NEW Email Profile:

http://www.technicalforum.org/windows/how-create-new-mail-profile-windows-7

After creating a new email profile, you will need to add your bigpond account again to your Outlook but do not worry, all your old emailas are intact. Just add your bigbond again in this new email profile and then see if it will send without any issues.

Jess
Customer: replied 9 months ago.


wow - will try to follow your detailed instructions through but looks to a tecno dinosaur a huge task and one that could go wrong in many places - will get back to you


 


bob

Customer: replied 9 months ago.

Jess got as far as copying the file but when I tried to paste it into 'My Documents" the following message popped up:


"an unexpected error is keeping you from copying the file. Error 0x80070021 - the process cannot access the file because another process has blocked a portion of the file"


 


Think I got it correct up to then although could not find a file 'Outlook.pst by default' but did find one labelled 'Outlook.pst' only which had over 5 terra bites in it and the only other file there with large bites was the archive one - did I copy the correct one to start with?


 


BB

Expert:  Jess M. replied 9 months ago.
Bobb,

Yes, that big file is the right one. Please close Outlook and then copy the file again. It is Outlook that is locking that file.

Jess
Customer: replied 9 months ago.


Hi Jess, not sure if I have done it all correct.


 


I think I did all that was required in Step 7 of the info in the URL you sent - added the old email account as it suggested - when I tried to do as it said and tested it but it looked like the old outlook came up to test but how to tell if it is the new or old? - the test that I did came up with an error message again - the one with CCC in it about 'interrupted'.


 


But also not sure I understand exactly what to do about your words "After creating a new email profile, "you will need to add your bigpond account again to your Outlook" Should I have done that before I tested again? probably need to have specific descriptions.


 


The menu showing what profiles existed listed the new one I created(bob private) and 'outlook' did I need to click on 'outlook' and add the email account to that profile as well?


 


Sorry I think I need hand holding from the Step 7 and your words after that.


 


Bob


 

Expert:  Jess M. replied 9 months ago.
Bob,

Please close your MS Outlook. Then go to Start => Control Panel. Open Mail (32) applet there and then click on Profiles.

How many profiles are listed there? You mentioned Outlook and "Bob private". Now, in the selection box that says "Always use this profile", select "Bob Private" in the list.

Click Apply. Click OK. Then open Outlook. The new email shall load this time.

Jess
Customer: replied 9 months ago.


Sorry Jess


 


Error message yet again:


 



Task 'XXXXX@XXXXXX.XXX - Sending' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).'

Expert:  Jess M. replied 9 months ago.
This is the second error message that you got before. Please check if you are using the new email profile and the new email account. In your Inbox, are you still seeing your old emails? Or you now has a completely blank Inbox for this new bigpond setup?
Customer: replied 9 months ago.

repeated the steps and got blank inbox this time so did a new test and YAHOO - you are a champion - test has come back to me - finally.


 


So now if you can lead a very happy man through on how to get all old emails back (any chance for archives as well?) I will let you get back your life and get out of your hair.


Bobb

Expert:  Jess M. replied 9 months ago.
Bob,

Wow, I am glad that you were able to send now using the new profile. Remember the PST file that you copied as backup? We will restore that PST later.

Regarding the archive, I suggest that you locate the original PST file, it can be Archive.pst also in the original location. In your Outlook click on Tools => Account Settings then click on Data Files.

There you can see the list of PST files. Select ANY pst file then click on Open File Location. There you can see all PST files used by your Outlook. The archive.pst file can also be there.

Then, CLOSE your Outlook then copy the Archive.pst to the location where you copied your Outlook.pst file.

Then IMPORT the copied PST file into your new email profile. Here are the steps:
  1. Open Outlook
  2. On the File menu, click Import And Export. If the command is not available, move the pointer over the chevrons at the bottom of the menu, and then click Import and Export.
  3. Click Import from another program or file, and then click Next.
  4. Click Personal Folder File (.pst), and then click Next.
  5. Type the path and the name of the .pst file that you want to import, and then click Next. You can also click on the Browse button to locate and point to the PST file that you copied (Outlook.pst)
  6. Select the folder that you want to import. To import everything in the .pst file, select the top of the hierarchy.
  7. Click Finish.

 

That is all, your old data will now be available in your new email profile.

 

Thank you very much for your patience!

 

Best regards,

Jess

Customer: replied 9 months ago.


Hi Jess - it is now downloading all the files over to the new outlook (taking a long time) - if that is all that now needs to be done - no resetting of any ports or encryptions or anything? then I will sign off and let you get on with your work and life. If that is all I have to do then -


A huge THANK YOU for your patience and diligence.


One never knows but one day I may get to thank you in person.


 


Cheers


 


Bob B


 

Expert:  Jess M. replied 9 months ago.
Hi Bob,

Wow! I am glad that finally your Outlook is working after creating a new email profile. So it simply means that the core source of the problem is a corrupted email profile (your old email profile).

Yes, no need to change those default settings now since Outlook is working just fine with those settings.

Thank you so much for your patience too. I have already worked with thousands of customers here and I am very happy to work with you.

Best regards,
Jess

JustAnswer in the News:

 
 
 
Ask-a-doc Web sites: If you've got a quick question, you can try to get an answer from sites that say they have various specialists on hand to give quick answers... Justanswer.com.
JustAnswer.com...has seen a spike since October in legal questions from readers about layoffs, unemployment and severance.
Web sites like justanswer.com/legal
...leave nothing to chance.
Traffic on JustAnswer rose 14 percent...and had nearly 400,000 page views in 30 days...inquiries related to stress, high blood pressure, drinking and heart pain jumped 33 percent.
Tory Johnson, GMA Workplace Contributor, discusses work-from-home jobs, such as JustAnswer in which verified Experts answer people’s questions.
I will tell you that...the things you have to go through to be an Expert are quite rigorous.
 
 
 

What Customers are Saying:

 
 
 
  • My Expert answered my question promptly and he resolved the issue totally. This is a great service. I am so glad I found it I will definitely use the service again if needed. One Happy Customer New York
< Last | Next >
  • My Expert answered my question promptly and he resolved the issue totally. This is a great service. I am so glad I found it I will definitely use the service again if needed. One Happy Customer New York
  • Wonderful service, prompt, efficient, and accurate. Couldn't have asked for more. I cannot thank you enough for your help. Mary C. Freshfield, Liverpool, UK
  • This expert is wonderful. They truly know what they are talking about, and they actually care about you. They really helped put my nerves at ease. Thank you so much!!!! Alex Los Angeles, CA
  • Thank you for all your help. It is nice to know that this service is here for people like myself, who need answers fast and are not sure who to consult. GP Hesperia, CA
  • I couldn't be more satisfied! This is the site I will always come to when I need a second opinion. Justin Kernersville, NC
  • Just let me say that this encounter has been entirely professional and most helpful. I liked that I could ask additional questions and get answered in a very short turn around. Esther Woodstock, NY
  • Thank you so much for taking your time and knowledge to support my concerns. Not only did you answer my questions, you even took it a step further with replying with more pertinent information I needed to know. Robin Elkton, Maryland
 
 
 

Meet The Experts:

 
 
 
  • jstinehelfer

    Information Systems Manager

    Satisfied Customers:

    36
    A+ Comptia Certified computer repair
< Last | Next >
  • http://ww2.justanswer.com/uploads/JS/jstinehelfer/2012-6-6_215146_Pictureofme1.64x64.png jstinehelfer's Avatar

    jstinehelfer

    Information Systems Manager

    Satisfied Customers:

    36
    A+ Comptia Certified computer repair
  • http://ww2.justanswer.com/uploads/JA/JasonJames122/2011-12-16_135647_jasonjamesheadshotweb.64x64.jpg JasonJames122's Avatar

    JasonJames122

    Computer Enthusiast

    Satisfied Customers:

    0
    I manage all information systems (network of Windows PC's and servers with Microsoft Office products) for a small business
  • http://ww2.justanswer.com/uploads/JE/jessmagz/2012-6-6_18129_jm.64x64.jpg Jess M.'s Avatar

    Jess M.

    Computer Support Specialist

    Satisfied Customers:

    301
    Computer Software Specialist for more than 10 years
  • http://ww2.justanswer.com/uploads/CH/chutz747/2011-11-6_14231_me.64x64.jpg The-PC-Guy's Avatar

    The-PC-Guy

    Computer Manager

    Satisfied Customers:

    274
    20 years experience providing remote computer support
  • http://ww2.justanswer.com/uploads/SP/spherrod/2012-6-6_174244_1000852.64x64.JPG Steve Herrod's Avatar

    Steve Herrod

    Computer Support Specialist

    Satisfied Customers:

    125
    Trained in Microsoft Office from 2000 through to latest version 2010.
  • http://ww2.justanswer.com/uploads/SE/Seashore2011/2011-12-6_33418_111205223015.64x64.jpg Chris L.'s Avatar

    Chris L.

    Support Specialist

    Satisfied Customers:

    124
    Certified Expert with over 10 years experience.
  • http://ww2.justanswer.com/uploads/KR/krkljatorm/2012-6-24_153417_ITMiro.64x64.jpg IT Miro's Avatar

    IT Miro

    Computer Scientist

    Satisfied Customers:

    97
    Bachelor's Degree in Information Technology, Microsoft Certified Professional