How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Richard Your Own Question

Richard
Richard, Software Specialist
Category: Microsoft Office
Satisfied Customers: 31194
Experience:  Over 15 year experience resolving Microsoft Office Issues
32989067
Type Your Microsoft Office Question Here...
Richard is online now
A new question is answered every 9 seconds

RA-RDE

Customer Question

I am having a problem creating a new email sub account in Entourage on my iMac computer...I have created the new account but it will not show on the left hand side with my other accounts (no header, no inbox, sent box etc)
Submitted: 3 years ago.
Category: Microsoft Office
Expert:  Richard replied 3 years ago.
Thank you for your question, my name is Richard.

for which email service is this account setup for?

eg: Hotmail?

thank you

Customer: replied 3 years ago.

bt yahoo... my main account [email protected] and the new sub account is supposed to [email protected] (which shows in the accounts section but not anywhere else)

Expert:  Richard replied 3 years ago.
which settings are you using in entourage for the sub account Ian?

Customer: replied 3 years ago.

Expert:  Richard replied 3 years ago.
Sorry it did not appear Ian

Can you

- Click the following link: http://www.wikisend.com
- Upload the file to that website
- Once it is uploaded, the resulting page will display a "File ID" number.
- Please, give me that "File ID Number"
Customer: replied 3 years ago.

210304

Expert:  Richard replied 3 years ago.
can you show me the advance receiving and sending options please Ian?

you can just type them here if it is easier.

Customer: replied 3 years ago.

File IDs


 


939754


 


937962

Expert:  Richard replied 3 years ago.
Change receiving to port 995 and tick SSL

Change the sending port to 587 and enable SSL and then test Ian please.

Customer: replied 3 years ago.

Intromark is still not showing in entourage on the left hand side...no title no inbox etc

Expert:  Richard replied 3 years ago.
If you go back to preferences, you see it there?

Customer: replied 3 years ago.

exactly where in preferences... cant see anything about accounts

Expert:  Richard replied 3 years ago.
Click Tools, email accounts please

It should be listed there.

Customer: replied 3 years ago.

intromark is listed there...but it always was before we started this exercise..,the problem is it is not showing with my other accounts on the left hand side..therefore I can't use it...this is why I contacted you

Expert:  Richard replied 3 years ago.
Thanks Ian, I know the initial problem, I want to make sure the account is being setup correctly.

To use it though you have to use a different Identity.

Entourage displays only one primary account in one identity.

Click Switch Identities on the File menu.

When you are prompted to close all connections and windows for the current identity, click Switch.

In the Select an Identity dialog box, click New.

In the Identity Name box, type a name for your identity, and then click OK

Click the Base Initial Settings On box to select a current identity to use for your new identity or use the default settings, and then click OK.

Setup the second account in this new identity and then use this new identity when you wish to use the second account.

Let me know if you have any difficulties please

Customer: replied 3 years ago.

I have entered the new identity and then ok... it is showing a set up assistant box... with start using other entourage and other questions... this is really getting frustrating can you call me on(NNN) NNN-NNNN3317...or give me a number to call you?

Expert:  Richard replied 3 years ago.
I am not allowed to call sorry Ian, it is against policy.

Can you complete the setup please, this is normal as you are creating a new identity for the second account.

Customer: replied 3 years ago.

well now I have lost my main ianmac account, also lost another business (IMAP) account... the new account is showing 'on my computer' instead of Intromark.... I am getting very angry now with this process... How do I get to the situation where the left hand side shows (1) my main account ianmac (or 'on my computer') (2) Infrasofttech (IMAP account) and (3) Intromark.... I also don't want intromark mails arriving in my main account !!!!

Expert:  Richard replied 3 years ago.
Ian, you are now looking at the second Identity you made. It is not linked to the other Main Account.

Think of it like this. You have an Identity per an email account.

So to switch back to your main account, click File, Switch Identities, and choose the other Identity.

Customer: replied 3 years ago.

that doesn't answer my question in the last 4 lines of my last response

Expert:  Richard replied 3 years ago.
It does Ian,

You need to make an identity per an account, and switch identities for each account.

We just made a second identity for this sub account.

Use File > Switch Identities to switch between them


Customer: replied 3 years ago.

why can't I show the new sub account on the same viewing page as the main account (ie just below) ...it's not slick eg every time I switch passwords are asked... I have no problems switching between my IMAP account and the main account... which are on the same page?

Customer: replied 3 years ago.

Also... I cannot send emails from the new sub account...it says no relaying allowed use SMTP AUTH server doesn't recognise authentication methods supported by entourage...try changing SMTP options in Account settings.


 


Also any incoming mails to new sub account are showing in my main account I do not want this to happen


 


 


Jeez I know its not your fault... but this process stinks we are all wasting valuable time sendin emails...please lets sort this out quickly