How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nick H. Your Own Question
Nick H.
Nick H., MS Office Specialist
Category: Microsoft Office
Satisfied Customers: 8276
Experience:  MS Office 2003, 2007, 2010, Lotus Notes 6.5, 8.5
63271161
Type Your Microsoft Office Question Here...
Nick H. is online now
A new question is answered every 9 seconds

NA - 330

Customer Question

In PowerPoint 2010 i have embedded wmv video files. On one laptop the file play correctly. On another similar laptop the videos lag for 2 - 5 seconds before playing. I have to preview all videos before they will play correctly. What's going on with second computer?
Submitted: 5 years ago.
Category: Microsoft Office
Expert:  Nick H. replied 5 years ago.

SVITExperts :

Hi and welcome to JustAnswer.com.

My name is XXXXX XXXXX I will assist you with your issues.

Please download and install Ccleaner from the link below:

Download from Piriform

SVITExperts :

after installed, run it and and click Run Cleaner. It will delete temp files.

SVITExperts :

Then try to open PowerPoint file and again.

SVITExperts :

If not helping, you might have to update the video driver on the laptop having issue.

JACUSTOMER-37j62vfi- :

I did delete temp files...Will Ccleaner do anything that I haven't already done?

JACUSTOMER-37j62vfi- :

Already updated video drive

JACUSTOMER-37j62vfi- :

Still having same problem...Thank you for trying

SVITExperts :

THanks for your info

SVITExperts :

what is the laptop make and model?

SVITExperts :

and it is running windows 7?

JACUSTOMER-37j62vfi- :

An Asus G73JW with NVidia GTX 460M graphics card

JACUSTOMER-37j62vfi- :

It's less than a year old

SVITExperts :

what is your video driver version?

JACUSTOMER-37j62vfi- :

Driver Version 8.17.12 8562

SVITExperts :

is windows 7 32 or 64 bit?

JACUSTOMER-37j62vfi- :

I've had some luck going into the timeline and adding .1 delay to start of video and then previewing all of them.

JACUSTOMER-37j62vfi- :

Windows 7 64 bit

SVITExperts :

Please try this driver

SVITExperts :

Verde 290.53 Driver

JACUSTOMER-37j62vfi- :

Problem with this is if on the show I have to close the file and restart the file I would probably have to preview all of the files.

SVITExperts :

Please bookmark this page so you can return to this chat

SVITExperts :

Ctrl + D to do so

SVITExperts :

there is video lag/rendering issue with 8562

SVITExperts :

so please download and install that driver.

SVITExperts :

Restart and try again

JACUSTOMER-37j62vfi- :

OK...I will let you know if that works

SVITExperts :

thanks

JACUSTOMER-37j62vfi- :

Downloaded new driver. Didn't seem to change anything. The file runs fine on this machine in PowerPoint 2007. The only problem is that it adds a black line on the edge and the client doesn't want that

SVITExperts :

I am out of ideas. Let me open this question to all experts.

SVITExperts :

Have a good night!

JACUSTOMER-37j62vfi- :

thank you!

Expert:  Danielle-Mod replied 5 years ago.

Hi, I’m a moderator for this topic and I wonder whether you’re still waiting for an answer. If you are, please let me know and I will do my best to find another Expert to assist you right away. If not, feel free to let me know and I will cancel this question for you. Thank you!

Customer: replied 5 years ago.

I'm not sure if anyone can help. I just consulted someone who is an expert in PowerPoint and he said I'm the third person who has this issue this week. So I think you can cancel me. Thank you

 

Related Microsoft Office Questions