How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask ttenaglia Your Own Question

ttenaglia, Computer Enthusiast
Category: Microsoft Office
Satisfied Customers: 60
Experience:  I have used various Microsoft Office versions from 97 to and including 2007 and beyond.
Type Your Microsoft Office Question Here...
ttenaglia is online now
A new question is answered every 9 seconds

RA gd

Customer Question

Have just upgraded to new 64bit laptop running Windows 7 Professional and cannot connect to our Sharepoint site anymore. Was able to connect using 32bit running Win Vista Professional. Help!
Submitted: 4 years ago.
Category: Microsoft Office
Expert:  ttenaglia replied 4 years ago.
What error message are you getting?

What IE version? What Sharepoint version?

Perhaps this may help you solve the problem: It's linked from a Microsoft technet blog article.

I have seen some IE property settings cause this issue (which is in addition to the article), so if you can tell me what you mean by "cannot connect" that would be most helpful.
Customer: replied 4 years ago.

I'm running IE9.08112.16421 and the Sharepoint Services version is 2.0. IE9 would be as per default I would say because I haven't changed any options on it.

The can't connect issue is - I open IE and put Sharepoint address in address bar, the usual login/password XXXXX appears and I complete this however instead of connecting to the Sharepoint site I receive the standard error message "Internet Explorer cannot display the webpage" then a button to "diagnose connection problems". When I click this my comp says "troubleshooting cannot identify the problem".

Expert:  ttenaglia replied 4 years ago.
Do you have access to the Sharepoint IIS server? Can you test with Firefox please?

It would appear as though you're hitting this config setting issue...
Customer: replied 4 years ago.
Hi, Have accessed the IIS server - patrikluca's fix doesn't work, and I cannot access with Firefox either. Hey, I am going to do a workaround 'cos I need to access files on SP urgently, so will use terminal services to access. So will pass on this for now. Thanks anyway.
Expert:  ttenaglia replied 4 years ago.
Do you still want an answer to the question?
Customer: replied 4 years ago.
No, it's taking much longer than I expected so I will do my workaround thanks.
Expert:  ttenaglia replied 4 years ago.
That's perfectly okay. I usually like to provide a potential solution and some more questions to help me get to a solution in the event the potential one doesn't work. I'm glad you have a work-around.