How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask A. Penland Your Own Question
A. Penland
A. Penland, Ford Senior Master Technician, ASE
Category: Mercury
Satisfied Customers: 6206
Experience:  ASE Master Certified. ASE Gasoline Engine Performance Certified,Ford Senior Master Technician
14865528
Type Your Mercury Question Here...
A. Penland is online now
A new question is answered every 9 seconds

I have a 2010 mariner that will not start, the pats light

Customer Question

hello I have a 2010 mariner that will not start , the pats light flashes fast when you try to start ,I have power at the starter relay blu-red and gy-vt no ground from the ecm at the yellow wire ,it appears that the ecm is at fault but I am unfamiliar with the smart junction box function.
JA: How many miles are on the car? Has the car been starting normally?
Customer: hello I have a 2010 mariner that will not start , the pats light flashes fast when you try to start ,I have power at the starter relay blu-red and gy-vt no ground from the ecm at the yellow wire ,it appears that the ecm is at fault but I am unfamiliar with the smart junction box function.
JA: What is the model of your '10 Mercury?
Customer: 98k mariner was fine until battery got weak then failed to start ,battery replaced and pats light flashing ,
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: yes have electrical exp just no trouble tree,checked circuits stated earlier, no ground from pcm
JA: Anything else you think the mechanic should know?
Customer: no
Submitted: 4 months ago.
Category: Mercury
Expert:  A. Penland replied 4 months ago.

How many keys do you have for the Mariner?
Have you checked for trouble codes in the PATS key system or any other module in the vehicle?

Customer: replied 4 months ago.
i have 2 keys 1 is factory with buttons and other is chip key only ,my scanner only has ecm abs capability, no pats..no codes
Expert:  A. Penland replied 4 months ago.

Does the THEFT light flash rapidly for both keys?

Customer: replied 4 months ago.
Expert:  A. Penland replied 4 months ago.

There is either a problem with the PATS system or the keys. Your scan tool/code reader you have may not be able to get all the codes. You will need to be able to get trouble codes from the instrument cluster which has the PATS module incorporated into it.

Related Mercury Questions