How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Mercury Technician
Category: Mercury
Satisfied Customers: 44444
Experience:  16 years experience with Mercury
2499435
Type Your Mercury Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

I have an 03 mercury sable which I unplugged my terminals

Customer Question

I have an 03 mercury sable which I unplugged my terminals and then replugged them now the alarm it came with won't stop going off! How do I stop thia
JA: Have you checked the fuses? Is your battery fully charged?
Customer: It started going off because I unhooked the battery terminals then rehooked them
JA: What is the model/year of your Mercury?
Customer: 03 mercury sable
JA: What year is your mercury?
Customer: 03
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: Yes I want to fix I can leave anywhere without it going off and I have to be to work soon
JA: Anything else you think the mechanic should know?
Customer: Which fuse disables the alarm do you know
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Mercury Mechanic about your situation and then connect you two.
Submitted: 5 months ago.
Category: Mercury
Expert:  Chris (aka- Moose) replied 5 months ago.

Welcome, I'm Chris (aka Moose).

This alarm that is going off is it aftermarket?

Are the headlights flashing and the horn pulsing on and off?

Will it crank and start?

Customer: replied 5 months ago.
the headlights flash and the horn keeps going off and the car does not start
Expert:  Chris (aka- Moose) replied 5 months ago.

Thanks, ***** ***** theft light flashing rapid with the key in the run position?

Does the vehicle have an aftermarket add on alarm or immobilizer?

Customer: replied 5 months ago.
it goes off when i put my key in. And i bought the car from someone else so idk if its aftermarket
Expert:  Chris (aka- Moose) replied 5 months ago.

Thanks, ***** ***** very rare for the Ford PATS system to trigger from disconnecting the battery. I have to disconnect the battery on cars about 2-3 times per day as I work on them and maybe 2 in all my years of being a tech resulted in a all of a sudden anti theft issue. Do make sure the battery voltage is good at 12.6 volts and the connections are clean. Low power can cause this.

Look around on the dash for an out of place light or switch that should not be there or a module under the drivers side of the dash that is out of place. If you find these then there is an aftermarket add on system that can cause this and would be best to just remove.

It is going to take a Ford equivalent diagnostic tool to see what PATS system codes are stored, do the diag and repair, and then reprogram 2 keys to the vehicle.

Please make sure to select a rating from the top of your screen prior to logging off so the post does not time out.

Thanks Moose.

Expert:  Chris (aka- Moose) replied 5 months ago.

Hello again Chris here,

I am contacting you because the post has not been closed or rated. We have 7 days to get a post rated before it times out. When a post times out, that means its no longer on my active list (if you reply I never know it.) You have already paid the fees to get this question answered, but it appears your not pleased, or need more help.

Let me help some more. Is there anything else you feel I could offer so you would be pleased with my help. I have the option to call you if that would be better.

Thanks Chris

Related Mercury Questions