How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Scott W. Your Own Question
Scott W.
Scott W., Mercury Technician
Category: Mercury
Satisfied Customers: 3288
Experience:  26 yrs. experience with Ford, Lincoln and Mercury.
26022388
Type Your Mercury Question Here...
Scott W. is online now
A new question is answered every 9 seconds

2002 Mercury sable. Am at a c-store, turned off the engine,

Customer Question

2002 Mercury sable. Am at a c-store, turned off the engine, left key in the ignition and door open. Went inside, ca back a few minutes later and the car won't start
Submitted: 9 months ago.
Category: Mercury
Expert:  Scott W. replied 9 months ago.

Hello my name is Scott

Expert:  Scott W. replied 9 months ago.

Are the headlights dim when trying to start? If they are the battery is either low on charge or bad.

Expert:  Scott W. replied 9 months ago.

Let me know, thanks Scott

Customer: replied 9 months ago.
Lights are fine
Customer: replied 9 months ago.
I've been looking online, maybe something to do with security system I don't know
Expert:  Scott W. replied 9 months ago.

Ok, is the red theft light flashing really fast when trying to start the car?

Customer: replied 9 months ago.
No it just stays on when I hold the key in the start position. All the other lights are on as well. After a few seconds they start to go out including the theft light
Customer: replied 9 months ago.
I'll be quicker now, I just realized I have to check my inbox
Expert:  Scott W. replied 9 months ago.

Sound like the instrument cluster is losing voltage to it. Do you have a voltmeter to test?

Expert:  Scott W. replied 9 months ago.

Have you tried jumpstarting it?

Customer: replied 9 months ago.
Haven't tried jumping it, I'll try it right now as soon as I find someone
Expert:  Scott W. replied 9 months ago.

Ok, let me know what happens

Customer: replied 9 months ago.
No luck no change.
Expert:  Scott W. replied 9 months ago.

Ok, I may be a corroded connection at the battery, or maybe a starter that isn't working. Do you have a voltmeter to test?

Expert:  Scott W. replied 9 months ago.

Try shifting to neutral and see if the engine will start, maybe the transmission range sensor is not indicating park.

Customer: replied 9 months ago.
OK so I tap the starter couple times while it was but ignition was engaged and it started obviously have got a bad starter.
Expert:  Scott W. replied 9 months ago.

Bingo, you found it, replace that starter and you should be all set.

Customer: replied 9 months ago.
Damn, it was almost a long night before my only day off. I hadn't use this service before, I will use it again. Even though you weren't the one to pinpoint it, it was good knowing you were there. Not sure how the service works, but I'm certainly going to give you kudos. Thank you
Expert:  Scott W. replied 9 months ago.

If you need starter replacement instructions, I can get those for you also, if you are finished please take the time to rate my service so I can receive credit. Thanks for your business!!

Related Mercury Questions