How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Mercury
Satisfied Customers: 22280
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Mercury Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

The car is a 1995 mercury mystique v6 with 130000 miles.

Customer Question

The car is a 1995 mercury mystique v6 with 130000 miles. When the engine is cold, it will start and run for about 3 seconds and then shut off. Can not restart. I have an ODB1 code reader and it keeps coming up with 111 (no problems). I checked and there is no spark. After cranking I can smell gasoline vapors at the tail pipe.
I've owned the car since '97 and have replaced almost everything including the wiring.
Help.
Wallace Bishop
Submitted: 1 year ago.
Category: Mercury
Expert:  sprinkles08 replied 1 year ago.

Hello and welcome to JustAnswer!

If you have no spark yet no codes then the problem should be with the coil, ignition module, or wiring to either of the components.

What has been replaced in an attempt to repair this specific problem?

Has any actual testing been done?