How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jerry Your Own Question
Jerry
Jerry, Master Mechanic
Category: Mercury
Satisfied Customers: 16997
Experience:  ASE Master tech. 30+ years mechanic, shop forman, service manager
2947720
Type Your Mercury Question Here...
Jerry is online now
A new question is answered every 9 seconds

1996 Mercury Sable, no starter action. Replaced starter that

Customer Question

1996 Mercury Sable, no starter action.
Replaced starter that was cracked but it engaged and kicked out initially. Starter replaced with new starter and all connections verified. Connected positive cable to starter, connected relay (solenoid ) wire and connected ground to starter bolt. Known good battery and cables are all tight but still no starter action. No relay click only the sound of door locks cycling up and down but can't hear starter engage
Submitted: 10 months ago.
Category: Mercury
Customer: replied 10 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 10 months ago.
balance processed after Expert responds: $10Your question: "1996 Mercury Sable, no starter action.
Replaced starter that was cracked but it engaged and kicked out initially. Starter replaced with new starter and all connections verified. Connected positive cable to starter, connected relay (solenoid ) wire and co..."
Expert:  Jerry replied 10 months ago.

Hello and welcome. My name is ***** ***** you for visiting the site, I will be happy to assist you today.

.

Do you know if there is power to the Red/Light Blue wire at the trans range sensor? Also, power out the White/Pink?

Customer: replied 10 months ago.
No I did not check for a no start condition. I can check it and get back with you. Confusing though because it tried starting with original cracked starter but was not engaging flywheel do to a missing upper mount bolt and cracked starter housing. I am concerned whether I connected all wiring but looking at schematics I am sure I did.
Will go check wiring now
Expert:  Jerry replied 10 months ago.

Ok, thanks.

Expert:  Jerry replied 10 months ago.

I assume that you found the problem.

Please don’t forget to rate the answer in a positive way, . EVEN IF YOU HAVE A SUBSCRIPTION ****THAT IS THE ONLY WAY I GET PAID **** Thanks

Expert:  Jerry replied 10 months ago.

I can get the instructions for it and put it in a PDF file, (it is rather large) and send it to your email address for as little as possible.

.

You will just have to accept the additional service offer and ENTER your email address in the “ENTER CONTACT INFO” section so that I can see it, Thanks

Related Mercury Questions