How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Mercury Technician
Category: Mercury
Satisfied Customers: 1929
Experience:  16 years experience with Mercury
2499435
Type Your Mercury Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

I'm having a problem with my 2003 dohc mercury sable Ls

Customer Question

Hello I'm having a problem with my 2003 dohc mercury sable Ls premium I just brought the car 2 weeks ago wen I pulled yesterday into a store and came out my car would not go into gear the shifter moves does not feel broken or like it has extra play in it but the gear does not engage in any gear I can roll the car in every gear though since I've had the car I've had a diagnostic ran on it a few times and one problem came up that was a pcv valve for a idle issue now I don't know what this could be but I doubt it's the tyranny because I've had a diagnostic ran and car shift and runs smoothly except at dead stop which refers back to the pcv valve idle issue im just lookin for the cause of issue what does it sound like to you?
Submitted: 1 year ago.
Category: Mercury
Expert:  C. Walker, Jr. replied 1 year ago.

Hello, sounds to me like the shift linkage has come off. It is not allowing you to get into gear.

Expert:  C. Walker, Jr. replied 1 year ago.

Even know the shifter is moving like it should I would look at the linkage under the car yourself. It could still be attached just not enough to turn the linkage.

Expert:  C. Walker, Jr. replied 1 year ago.

I need to know if this is floor or column shift. I have a document to show you so we can try doing a cable adjustment. Many times a broken cable or streched out cabled will cause the issue.

Related Mercury Questions