How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Mercury
Satisfied Customers: 35064
Experience:  ASE Certs and Ford Certs
7276279
Type Your Mercury Question Here...
Ron is online now
A new question is answered every 9 seconds

Are you going to charge me answer
, are you going to

Customer Question

Customer: are you going to charge me for an answer
JA: Thanks. Can you give me any more details about your issue?
Customer: are you going to charge me
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Mercury Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: ac doesnt cool.... heater does not warm up on a 2008 mercury marquis. Blend door has been checked it works fine. manual heater controls araidiator and heater core have been flushed and looked fine.. no junk came out. Used red devil cleaner for the cleaning process. Themostate ahs been changed three times. Installed Napa Super Stat. Checked in boiling water before last install T-Stat. Worked fine in boiling water open and closed. Coolant levels are fine. Checked for vacuum leaks. Please can you help
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Mercury
Expert:  Ron replied 1 year ago.

I'm sorry the Expert you requested was unavailable to assist you today. It appears that Tech is currently "Offline". Now that his 15 minute "request lock" has expired, hopefully I can be of some assistance in his place. Sorry for the delay.

Are you having a heater problem or an AC problem and or both?

Do you have electronic air (buttons) or manual air (knobs)?

Customer: replied 1 year ago.
I have manual controls..... I have AC and heat problem.
Customer: replied 1 year ago.
I thought I included all of the above in my original question
Expert:  Ron replied 1 year ago.

Have you installed a set of AC gauges and read the system pressure ?

If you place your hands on the both heater hose with the engine warmed up and the heater turned on are both hoses getting nice and hot?

Customer: replied 1 year ago.
here is what I sent..
Expert:  Ron replied 1 year ago.

Have you installed a set of AC gauges and read the system pressure ?

If you place your hands on the both heater hose with the engine warmed up and the heater turned on are both hoses getting nice and hot?

Customer: replied 1 year ago.
temperture has been checked on top hose it is... 189 degrees to themostat housing... lower radiator hose is 134-150 degress Inlet to heater core temperture is 134. Outlet is 100 .Have not checked the system pressure
Customer: replied 1 year ago.
what should the system pressure read
Expert:  Ron replied 1 year ago.

I need you to place you hand on the heater hoses at the firewall where they connect to the heater core and see if both hose are nice and hot.

Normal pressure on a full AC system with the compressor running should be right at 35 to 40 PSI on the low side and 200 to 225 PSI on the high side.

Customer: replied 1 year ago.
the hoses are hot enough for me to hold on to.... but not hot enough for me to let goChecked inlet temperture with infra red thermometer was 134.. sometimes go to 150 outlet from 130-155I have flushed the heater core separately from the radiator with red devil and flushed with water came out very clean. Water flow was excellent with low water pressure. No debris came out.
Expert:  Ron replied 1 year ago.

Both hose should be to hot to touch and if they are both about the same temp then you have good flow through the core and that usually means the engine is not getting hot enough. When you replaced the thermostat did you install the correct heat range?

Are you getting any heat at all out of the vents?

Customer: replied 1 year ago.
I have installed three thermostats all three were recommended range last installed I checked in the boiling water and it worked finevery very very minuminal heat not enough to keep warm with
Expert:  Ron replied 1 year ago.

Are you sure you are not dealing with some trapped air in the cooling system. Like I said, both hose should be to hot to hold if you have good flow through them.

Customer: replied 1 year ago.
uppper radiator hose to stat is 189 degrees not hot enough to open t stat
Customer: replied 1 year ago.
how do I check for trapped air
Expert:  Ron replied 1 year ago.

That sure sounds like you may have some trapped air which will keep the T stat from operating properly. The best way to check for trapped air is to use a bleed funnel when filling the system.

Customer: replied 1 year ago.
what is a bleed flunnel
Expert:  Ron replied 1 year ago.

See the link below, you can pick one up at any auto part store

.http://www.amazon.com/Lisle-24680-Spill-Free-Funnel/dp/B00A6AS6LY

Customer: replied 1 year ago.
what do I do after using the bleed funnel and the problem is still there
Expert:  Ron replied 1 year ago.

If you can get both heater hoses to hot to hold the problem should clear. With everything you have already done I would try using the bleed funnel to make sure there is no trapped air in the system. There really is not much esle it can be if you are sure the new T stat is okay and you have good flow through the heater core.

Customer: replied 1 year ago.
how do I get back to you if this doesnt work... without being charged again?
Customer: replied 1 year ago.
or will i have to pay again
Expert:  Ron replied 1 year ago.

The question remains open as long as you need me, all you have to do is return to this post, you can bookmark it to make it easier to find me as well. Im here all day most everyday except for Sunday. I am only payed if you rate the service and no you do not have to pay for any follow ups.

Expert:  Ron replied 1 year ago.

Please take a moment to rate my service so I can get credit for my time, the question remains open for follow up even after doing so, all you need to do is return to this question if need be.

Thank you again.