How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Roger Your Own Question
Roger
Roger, ASE Certified Technician
Category: Mercury
Satisfied Customers: 78
Experience:  Automotive Technician
88470418
Type Your Mercury Question Here...
Roger is online now
A new question is answered every 9 seconds

97 merc mountiner will not start. Batt light came on, guages

Customer Question

97 merc mountiner will not start. Batt light came on, guages went nuts reading hi , low and everything in between. Checked batt OK, replaced starter, all I get is a click when trying to start it.
Submitted: 1 year ago.
Category: Mercury
Expert:  Roger replied 1 year ago.

Hello! So were you driving when the battery light came on? What did you use to test the battery and is it an individual click or multiple clicks?

Customer: replied 1 year ago.
Was driving when the batt light flicked on and off, single test of batt. one click only with all the light going out when holding the key in the start position
Expert:  Roger replied 1 year ago.

It sounds like a bad connection on the battery or one end of the cables, an individual click under the hood is usually the characteristic of a poor connection. Does it still have the factory cable ends at the battery on it?

Customer: replied 1 year ago.
has factory cables, acts like the starter is pulling full power but the starter sinolid (sp) wont engauge
Expert:  Roger replied 1 year ago.

Have you tried turning the engine over by hand with a long ratchet?

Customer: replied 1 year ago.
no
Expert:  Roger replied 1 year ago.

If it is clicking and you have a known good battery and there is no poor connection its possible the engine is seized. Try turning it by hand.

Customer: replied 1 year ago.
I will try it tomorrow also wounder if a bad alt could cause the problem/
Expert:  Roger replied 1 year ago.

It could cause the battery light to illuminate, but it will not cause a no-crank issue

Customer: replied 1 year ago.
What size is the damper pulley bolt?
Expert:  Roger replied 1 year ago.

I'm not sure off the top of my head but I own a truck with a 5.0 liter, let me take a look and I'll have a good idea. Be back shortly

Expert:  Roger replied 1 year ago.

My truck has a 21MM damper bolt, keep in mind however it is possible yours may be different.

Related Mercury Questions