How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask rpmdiag Your Own Question
rpmdiag
rpmdiag, Tech and Instructor
Category: Mercury
Satisfied Customers: 6878
Experience:  Since 1975
12769047
Type Your Mercury Question Here...
rpmdiag is online now
A new question is answered every 9 seconds

Transmission made a pop sound now won't go in any gear

Customer Question

Transmission made a pop sound now won't go in any gear includeing park linkage seems fine
Submitted: 1 year ago.
Category: Mercury
Expert:  rpmdiag replied 1 year ago.

Hi, I’m Ron and I can help you.
I have been in this business since 1975 and also teach automotive repair. I am confident we can resolve your problem together. Please understand that I don't know your skill level. I can't see, smell, hear, or touch the vehicle either, so it may take a few replies to get to satisfactory results. Please be patient!
I also try to give all of the information you may need, expecting a “positive rating” in return. I will also continue assisting you after you have rated me, if necessary. If there is any reason I cannot get a positive rating, please let me know why “in advance”, so I can go another direction for you. I am sorry you’re having this problem; I’ll help you through it.

It is now necessary to drop the pan and inspect the linkage connection from the inside. If it's not accessible from there, then the trans needs to be pulled. Hopefully it just snapped off in there.

Thanks, Ron

Expert:  rpmdiag replied 1 year ago.

Interesting that you wound up where we left off. I 2a trying to get you hot wired.

Thanks

Ron

Related Mercury Questions