How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Mercury
Satisfied Customers: 35063
Experience:  ASE Certs and Ford Certs
7276279
Type Your Mercury Question Here...
Ron is online now
A new question is answered every 9 seconds

My 1999 mercury sable, with only 48000 miles, suddenly

Customer Question

My 1999 mercury sable, with only 48000 miles, suddenly stopped pulling. I have no drives or reverse. The fluid is fine. All fuses are fine. It acts as if it were in neutral. The tachometer moves when it is revved.
Submitted: 1 year ago.
Category: Mercury
Expert:  Ron replied 1 year ago.
Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
Unfortunately the problem you are having is very common problem and in most cases its an internal transmission failure. One common cause is the front pump splines strip out on the output shaft and the transmission loose all pressure. Unfortunately at either rate the transmission is going to have to come out and a tear down and inspection will be need to determine if that is the case.