How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Mercury
Satisfied Customers: 26709
Experience:  Over 17 years diagnosing and repairing automobiles various makes and models with some training and certifications.
14928985
Type Your Mercury Question Here...
Pete is online now
A new question is answered every 9 seconds

Mercury Mountaineer Premier: Moose,I have an 2003 awd

Customer Question

Hi Moose,
I have an 2003 awd mountaineer my wheels are binding left and right on tight turns.
Submitted: 1 year ago.
Category: Mercury
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
I would also like to add that I have already replaced the TC and both front and rear Diffs. Only happens on tight turns both front and reverse. I have also ripped open my old transfer case which looked perfectly fine. No metal shavings. Can cv joints bind like this and if so would they not bind with rhe drive shaft off as well. I have removed it amd car deives fine on RWD. Can it be my actual drive shaft or you joint on ds. Where do I go from here please help!!
Expert:  Pete replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
Check your wheel speed sensor signals,if you have one that is reading a different speed then the rest of them this will cause this issue here and the affected speed sensor will need replaced.
Check tire sizes as well for correct matching sizes.
Thanks Pete