How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask CTMercuryTech Your Own Question
CTMercuryTech
CTMercuryTech, ASE Certified Technician
Category: Mercury
Satisfied Customers: 4976
Experience:  Lincoln Mercury Factory Trained
9926638
Type Your Mercury Question Here...
CTMercuryTech is online now
A new question is answered every 9 seconds

2005 Mountaineer: 4 tires..sensors..AWD locks and abs light also comes

Customer Question

I have a 2005 Mountaineer with AWD, 4 wheel ABS and traction control. Have replaced all 4 tires, both front wheel bearings and sensors. Now AWD locks and ABS light also comes on.
Submitted: 5 years ago.
Category: Mercury
Expert:  CTMercuryTech replied 5 years ago.

Hello and Thank you for choosing Just Answer. My name is Kyle and I will be the Mercury Expert assisting you out today.

 

Before I can help you, I will need to know:

 

  • Have you have the vehicle scanned to check for codes in the ABS module?
Customer: replied 5 years ago.
Yes. We had codes previously for the sensors, first the front drivers (replaced bearing and sensor) which fixed problem for a week or so. Then front passenger (replaced bearing and sensor). Several days later ABS, Adv trac, and AWD lights came on within minutes of driving vehicle, computer would disable those. Took in to garage, scan called for front passenger again, replaced bearing and sensor again, codes were clear. Backed out, put in drive, and AWD locked. Drove vehicle short distance with scanner attached, showed different speeds for front wheels.
Expert:  CTMercuryTech replied 5 years ago.
It sounds like either there is a faulty wire from the front sensors too the ABS module or the module is bad. I would recommend having the wires ohm's out for both front speed sensor circuits to the module.