How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike V. Your Own Question
Mike V.
Mike V., Automotive Technician
Category: Mercury
Satisfied Customers: 24014
Experience:  25 years experience witth all makes, Nissan and Subaru factory trained.
2921078
Type Your Mercury Question Here...
Mike V. is online now
A new question is answered every 9 seconds

Mercury Villager Is there any why to disable a car alarm in

Customer Question

Is there any why to disable a car alarm in a 2000 mercury Villager?
Submitted: 5 years ago.
Category: Mercury
Expert:  Mike V. replied 5 years ago.
Greetings and welcome to JA! I will do my very best to assist you with your problem.
HI there! Do you know if it is the factory alarm or an aftermarket alarm?
Do you still need assistance with this?
Let me know!
Customer: replied 5 years ago.
I believe this is a factory alarm. Since we did not even know there was an alarm I can not say for sure. The car is a Villager Estate if that helps. Yes, we still need help! Thank you.
Expert:  Mike V. replied 5 years ago.
Ok, can you tell me if the headlights flash or if it is the parking lights when the alarm is going off?
Customer: replied 5 years ago.
It looked like the headlights were flashing.
Expert:  Mike V. replied 5 years ago.
Ok, sorry for all the questions, but I am trying to determine if it's the factor system or not.
It sounds like it is not a factory alarm. The headlights don't flash with the factory alarm.
Check under the dash, on the driver side for any black boxes that may be held in place by zip ties. It won't be bolted up under there.
If you find one, unplug it and see if there is improvement and let me know!
Customer: replied 5 years ago.
ok we will try this and will see if it works. Thank you so much
Expert:  Mike V. replied 5 years ago.
You are very welcome. If you don't find anything, let me know, we'll keep digging!
Customer: replied 5 years ago.
We looked under the dash found no black box
Expert:  Mike V. replied 5 years ago.
Ok, I still think it is aftermarket, but lets try to reset the factory alarm.
Close the hood and close all doors.
Lock all the doors with the power lock switch on the drivers door and close the door.
Wait 30 seconds, then unlock the door with the key, wait another 30 seconds and open the door.
If this is the factory system, this will reset it for you.
Let me know!
Customer: replied 5 years ago.
Ok we will try again thank you.
Expert:  Mike V. replied 5 years ago.
You arre very welcome! I sure hope it works for you,
Mike V. and 2 other Mercury Specialists are ready to help you
Customer: replied 5 years ago.

Woo Hoo it worked! Thank you

Expert:  Mike V. replied 5 years ago.
Great news!!! You are very welcome! Thank you for the accept and bonus!

Related Mercury Questions