How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Lou P. master tech Your Own Question
Lou P. master tech
Lou P. master tech, Mercedes Technician
Category: Mercedes
Satisfied Customers: 3740
Experience:  15 years master certified 100% fix rate and have access to factory radio codes, wiring, and instructions.
27644750
Type Your Mercedes Question Here...
Lou P. master tech is online now
A new question is answered every 9 seconds

Back up camera screen is black front two tire TPS system

Customer Question

back up camera screen is black
front two tire TPS system light goes on then goes off and is reading pressure intermittent problem
Submitted: 3 months ago.
Category: Mercedes
Expert:  Lou P. master tech replied 3 months ago.

Hello, my name is***** and i will do my best to assist you.I am going over your story now and will reply back soon with some info,thanks!

Expert:  Lou P. master tech replied 3 months ago.

are you saying that when you put the car in reverse the screen does change but it shows NO picture just a black screen?

and have you verified the pressures in the tires vs the sticker on the fuel filler flap?

Customer: replied 3 months ago.
in reverse screen is just black, Pressure on all tire are good based on door flap pressure label.
Expert:  Lou P. master tech replied 3 months ago.

phone call payment failed if you indeed tried to do a phone chat, ok so the sensors in the tires have internal batteries, the batteries last about 6-7 years. since yours is a 2010 that means it was made in 09 or early 2010 so if you have random issues with tpms then a sensor or all sensors are most likely due for replacement. as for the backup........

Expert:  Lou P. master tech replied 3 months ago.

it sounds like the camera has failed or the cable to the cable from the radio, this will not be easy to access or check so it should be diagnosed at a dealer, in some instances the radio software can just need to be updated. hope this helps.

Please take a second and click the stars at the top of the screen to rate me so i may receive my credit , 5 stars is ideal , please request me in the future.
Keep in mind then when you rate it does not end our conversation. you can still return here to me for follow up information if needed, Lou P.

Expert:  Lou P. master tech replied 3 months ago.

Bob , did you need further assistance with this? i have not heard back from you or have not been rated for my service, please let me know if there is something else i can do for you sir.

Related Mercedes Questions