How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt, Engineer
Category: Mercedes
Satisfied Customers: 20381
Experience:  Mechanical Engineer with 23 years experience in the auto industry, 8 yrs in formula 1 engine testing
Type Your Mercedes Question Here...
Matt is online now
A new question is answered every 9 seconds

I just reconnected my battery to my 500sel. Now the alarm

Customer Question

Hello, I just reconnected my battery to my 500sel. Now the alarm goes off every time that I try to start the car. I have tried unlocking and locking the car from all doors, disconnecting the security system, and removing and reconnecting the battery. I want to know how to start my car again because it was running fine before.
Submitted: 4 months ago.
Category: Mercedes
Customer: replied 4 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Matt replied 4 months ago.


I'd 1st try replacing the battery in the key-fob with new and then disconnect the battery and charge it up over night

then when you reconnect it hold down the unlock button on the fob at the same time

I'd also check the state of the grounding for alarm and ECU its the giant brown (grounding color in these cars) wire octopus located under your center console

Customer: replied 4 months ago.
Its a 1985 500sel, there is no key fob, all the locking and unlocking is done manually
Customer: replied 4 months ago.
We have also tried jumping the car and that did not get it to turn over. The ecu and alarm cables are grounded properly under the center console. When I try to start the car I hear a clicking in the security box in the passenger footwell and a click in the hood. The engine is not locked up and it is not a mechanical clicking sound like that of a locked engine.
Customer: replied 4 months ago.
The battery reads 12.1 voltz is that a problem?
Expert:  Matt replied 4 months ago.


OK if its of that era then try unlocking the car trunk with the key (as door micro switches may not work)

if this doesn't work then it sounds like the alarm unit may be faulty

Customer: replied 4 months ago.
How would I be able to start a car with a faulty alarm unit
Customer: replied 4 months ago.
Is there any way to bypass or reset the alarm unit
Expert:  Matt replied 4 months ago.


you can replace it with another second hand unit from another SEL ?

alternatively this bypass procedure may help

Customer: replied 4 months ago.
I have a 1985 and it says that there is nothing that is inhibiting the engine from starting. I will go get another alarm box tomorrow. I jusy tried jumping it and it didnt start

Related Mercedes Questions