How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Mercedes Mechanic
Category: Mercedes
Satisfied Customers: 24721
Experience:  Over 15 years experience as a Mercedes dealer technician
14928985
Type Your Mercedes Question Here...
Pete is online now
A new question is answered every 9 seconds

S600 V12: 1993 S600 V12 Will not Start - possible wiring problem.

Customer Question

1993 S600 V12 Will not Start - possible wiring problem. Ignition and fuel pump seem to work. Smell fuel when cranking. Spark to sparkplug wires but fuel pump appears to be working. Wiring harness shows deteriation. Checked both crank shaft position sensors resistance Engine does not appear to crank even.
Submitted: 7 months ago.
Category: Mercedes
Expert:  Pete replied 7 months ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here. If the engine harness does show some deteriation in it check for any broken or shorted wires in the engine harness or any corroded wiring needing repaired or replaced.Engine harness failure can be a common fault as I have seen before in the past needing replaced or repaired.If this is or has been checked already and found to be o.k. let me know so we can continue from here. If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.Thanks Pete
Customer: replied 7 months ago.
I know the engine harness needs to be replaced but I feel there are other issues too. The car did run but after turning it off, would not start the next day. Could I talk to you in person?
Customer: replied 7 months ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Pete replied 7 months ago.
I can offer the phone call service if you like here. Have you removed the spark plugs to see if they are wet with fuel at all?
Customer: replied 7 months ago.
Yes I checked them and they were dry. I replaced 9 of them with factory plugs. I could not remove 3. The engine was cold.
Customer: replied 7 months ago.
I tried to start engine with either through the air cleaner intake but it would not try to start
Expert:  Pete replied 7 months ago.
O.k.,but have you re checked them after you had the fuel smell to see if any were wet?
Customer: replied 7 months ago.
No I will do that next.
Expert:  Pete replied 7 months ago.
O.k.,if they are try and clean and dry them and reinstall them and see if it then starts and let me know. Thanks Pete
Customer: replied 7 months ago.
The car is outside and I am getting ready to move it inside since it has been raining the last several days. I have also located a 120 Service Manual. I am looking forward to contacting you again. George
Expert:  Pete replied 6 months ago.
I apologize for the delay. Let me know if the engine starts and runs after you clean the spark plugs. Thanks Pete