How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Lou P. master tech Your Own Question
Lou P. master tech
Lou P. master tech, Mercedes Technician
Category: Mercedes
Satisfied Customers: 3720
Experience:  15 years master certified 100% fix rate and have access to factory radio codes, wiring, and instructions.
27644750
Type Your Mercedes Question Here...
Lou P. master tech is online now
A new question is answered every 9 seconds

My car ran out of gas at the traffic light i went to

Customer Question

my car ran out of gas at the traffic light i went to retrieve gas i put it in the tank but now my car wont start
JA: What model and year is your Mercedes?
Customer: 2000 s 500
JA: Nice car. The Mercedes Mechanic can help you with your '00 500 . Tell me a bit more about what's going on so he can help you best.
Customer: after trying to crank the car several times then the battery went dead.
JA: Lots of things can cause problems with the battery. The Mercedes Mechanic will know what to do with your ''00 500 . Are you hoping to fix this yourself?
Customer: before the bsttery went dead the problem was that it wasnt cranking after i put the gas into it
JA: Are you ready to speak with the Mercedes Mechanic now?
Customer: yes
JA: I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Mercedes Mechanic about your situation and then connect you two.
Submitted: 9 months ago.
Category: Mercedes
Expert:  Lou P. master tech replied 9 months ago.

Hello, did the gas gauge show empty when you ran out?

how much fuel did you put in and did the gas gauge move accordingly?

Customer: replied 9 months ago.
not sure my sons picture was blocking the gauge but i know it was low on fuel
Expert:  Lou P. master tech replied 9 months ago.

ok, i am asking because the rear module that controls the fuel pump and the gauge is known for going bad. so it is important to know. what kind of info are you looking for? will you repair yourself?

Customer: replied 9 months ago.
just trying to see whether its the fuel pump or relay
Expert:  Lou P. master tech replied 9 months ago.

ok, it can very well be, to test if the fuel pump is working , there is a little black cap on the end of the fuel line in the engine bay, cycle the key a few times and take off the cap and press in the valve, it is just like a tire valve, use a rag as well as some fuel HOPEFULLY will spray out. that will tell us is the fuel pump is working for the most part.

Expert:  Lou P. master tech replied 9 months ago.

HERE is a photo

Expert:  Lou P. master tech replied 9 months ago.

fuse 52 and relay T are both for the fuel pump . hope this helps.

http://www.mediafire.com/view/sa2sx38u3x0ldxy/220%20rear%20sam%20fuse%2062%20pse.jpg

Expert:  Lou P. master tech replied 9 months ago.

if all seems ok then the issue can be the rear "SAM" control module which is in fact part of the rear fuse box in the picture. so let me know if you need further help but it can get pretty technical past checking the fuse an the relay.

Please take a second and click the box and rate my service GOOD OR EXCELLENT SERVICE if you feel I have been helpful and

please request me in the future. If you feel I have not been helpful please DO NOT RATE BAD OR POOR AND WASTE YOUR MONEY

, I will opt out to see if another expert can provide more or better assistance so you're not wasting your money!!.

Thanks for choosing just answer. Lou. also , if you feel i deserve one , BONUSES are GREATLY APPRECIATED !

Customer: replied 9 months ago.
sorry these answers are coming in slow
Customer: replied 9 months ago.
could the problem be the air flow sensor.. today as i was driving it cut off. but i had driven the car atleast 50 miles before it cut off
Expert:  Lou P. master tech replied 9 months ago.

wait, so the car runs now? i though the car did not run since the gas ran out? please ellaborate

Expert:  Lou P. master tech replied 9 months ago.

if the car dies while driving then i suggest to replace the crank position sensor. that sensor is the most common failure for a engine to die and then start later on.

Expert:  Lou P. master tech replied 9 months ago.

i have to commute i will check in later, feel free to keep messaging i will see all the responses.

Customer: replied 9 months ago.
after the car died yesterday it came back on... today after driving for 50 miles the car cut off again but came back on like 10 minutes later
Expert:  Lou P. master tech replied 9 months ago.

YES perfect scenario for a failed crank sensor.

the sensor is located on the back of the engine behind the drivers side cylinder head , super easy fix. have the CRANKSHAFT POSITION SENSOR replaced. :)

Expert:  Lou P. master tech replied 9 months ago.

Please take a second and click the box and rate my service GOOD OR EXCELLENT SERVICE if you feel I have been helpful and please request me in the future. If you feel I have not been helpful please DO NOT RATE BAD OR POOR AND WASTE YOUR MONEY , I will opt out to see if another expert can provide more or better assistance so you're not wasting your money!!. Thanks for choosing just answer. Lou. also , if you feel i deserve one , BONUSES are GREATLY APPRECIATED !

Keep in mind then when you rate it does not end our conversation. you can still return here to me for follow up information if needed, Lou P.

Expert:  Lou P. master tech replied 9 months ago.

Any luck ? I have taken my time to answer your question the best i could and i will continue to help if you need follow up information , all i ask is that you PLEASE take a second to rate my service so i may recieve my credit for assisting you. Thank you.

Expert:  Lou P. master tech replied 9 months ago.

are you still needing assistance?

Customer: replied 9 months ago.
none of that helpd i didnt give u all the details. this happened on a rainy day. im not even sure that the car was out of gas i thought it was out of gas because i failed to realize the gas gauge doesnt work. but only when it rains this happens. the car will crank drive about 10 miles and shut off, then when trying to restart the car will crank but it doesnt want to accelerate. but like i said before it only happens when it rains
Expert:  Lou P. master tech replied 9 months ago.

ok, can you check something for me?

Customer: replied 9 months ago.
Expert:  Lou P. master tech replied 9 months ago.

open the hood and check the black cover near the corner of the engine bay on the drivers side up near the windshield, its the drivers side fuse box. make sure the cover is secure and cannot be wiggled or moved easily.

Expert:  Lou P. master tech replied 9 months ago.

this guy should have a cover over it

Expert:  Lou P. master tech replied 9 months ago.

All the fuses and relays should be covered.

Customer: replied 9 months ago.
its secured. i actually just tried to crank hit the gas pedal it just accelerated but the rpm is the only guage that moved and the check engine light was on and i have a messgage that says airmatic
Customer: replied 9 months ago.
my brother thought it was the mass airflow sensor i forgot he took that off earlier so maybe thats why the check engine light was just on
Expert:  Lou P. master tech replied 9 months ago.

OK, if it happens when it rains then i want you to pull up the back seat and check for water near the fuse box on the passenger side. the seat comes up easy and the fuse box is hidden behind the little light panel where the backseat passenger feet would go under the back seat. that module is prone to water from sunroof . the seat pulls up with the two leavers on the outer corners under the seat . and there are a few screws that will need to be removed once the seat is removed to access the fuse box.

Customer: replied 9 months ago.
cant get to it right now, but if there is water?
Expert:  Lou P. master tech replied 9 months ago.

Well the rear fuse box needs to be unbolted and unplugged and checked for corrosion inside the connections or module pins, and if so then the rear fuse box needs replaced. and control module that is attached called the "rear sam"

Expert:  Lou P. master tech replied 9 months ago.

also check the passenger front fuse box cover too, the water is a great indication. also you did not have a windshield put in the car ever have you?

Expert:  Lou P. master tech replied 9 months ago.

sorry i am throwing a lot at you i am just going over everything that i have encountered in the last 16 years working on mercedes .

Expert:  Lou P. master tech replied 9 months ago.

Also if you could, please take a second to rate my service thus far so i may receive my credit for assisting and no worries it will not end the chat it merely credits me for helping.

Customer: replied 9 months ago.
i cant figure how to get the rear seats up
Expert:  Lou P. master tech replied 9 months ago.

Feel around the bottom of the seat around the edge corners and you will find a lever that pressed to the side or a lever that you press in as you lift up.

Expert:  Lou P. master tech replied 9 months ago.

See the arrows

Related Mercedes Questions