How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Mercedes
Satisfied Customers: 21570
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Mercedes Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Have 2004 clk 320 recently was boost started incorrectly all

Customer Question

Customer: have 2004 clk 320 recently was boost started incorrectly all lights in rear out except brake lights are out
JA: Thanks. Can you give me any more details about your issue?
Customer: front signal lights on left side work found wires in right side headlamp capsule missing insulation replaced bulbs in tail lamps
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Mercedes Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: i had the question on the clk tail lights and am willing to pay fee
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: Mercedes
Customer: replied 11 months ago.
i have repaired the wiring in the r.h. headlamp capsule and found that capsule works correctly- all lightys when plugged into the lh plug when plugged to the r.h. side all lights work except the r.h. signal light also rh rear light works very dim with 0ther lights off and normally with lights on brake lights work on lh rear and center light on trunk flashes when brakes applied.
Customer: replied 11 months ago.
No running lights in the rear.
Customer: replied 11 months ago.
mirror turn signal work correctly both sides
Expert:  sprinkles08 replied 11 months ago.

Hello and welcome to Justanswer!

You may have a wiring issue but it's likely that module damage was done when polarity was reversed.

Are you positive that the front park lamps do work and the issue is only in the rear?

Have you tried a battery disconnect?
Are there any other electrical items not working or new problems since the jump start?

Customer: replied 11 months ago.
I have tried the battery disconnect with no results and repaired wiring in R.H. front headlamp capsule got all lights in it to work except signal light to work. checked with plug from left hand side and all lights in capsule work fine
Expert:  sprinkles08 replied 11 months ago.

The issue is with the right front turn signal, or it doesn't work in addition to the rear park lamps?

The left front park lamp does work?

Customer: replied 11 months ago.
rear lights are doing some crazy things just checked right side turn signal dim with other light off bright with other lights on . Both rear brake lights work but left hand rear brake light flashes with 4 way flashers on.
Expert:  sprinkles08 replied 11 months ago.

If you turn the park lamps on and no other lights which of the four lights work and which do not?

Customer: replied 11 months ago.
The left hand front inner comes on with key off and first click to left right inner does not on. Second click to left with the key off the left inner light comes on and right inner light goes out . with key on both inner light . nothing on rear either way.
Expert:  sprinkles08 replied 11 months ago.

You're positive that all these issues started as a result of the jump start?

Customer: replied 11 months ago.
to the best of my knowledge everything was working before. I thing the person that did it fried his booster.
Expert:  sprinkles08 replied 11 months ago.

These lights are controlled by the rear SAM. If no fuses are blown, the circuits that aren't working aren't shorted to ground and are not being powered then the SAM will need to be replaced.