How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Engineer
Category: Mercedes
Satisfied Customers: 20593
Experience:  Mechanical Engineer with 23 years experience in the auto industry, 8 yrs in formula 1 engine testing
12772297
Type Your Mercedes Question Here...
Matt is online now
A new question is answered every 9 seconds

I have 2000 ml430 with 100,000 miles and it wont crank just

Customer Question

i have 2000 ml430 with 100,000 miles and it wont crank just bought new battery still wont even crank what can this be
Submitted: 1 year ago.
Category: Mercedes
Customer: replied 1 year ago.
2 days ago i left back hatch dome light on,when i finaly saw it battery was low had it jumped started right up drove home,next morning went to start no crank,figured it was battery went and bought new one,replaced it same scenario no crank car has all power alarm works no crank
Customer: replied 1 year ago.
Not even clicking sound nothing what could it be?
Expert:  Matt replied 1 year ago.

Normal
0
false
false
false
EN-US
X-NONE
X-NONE
MicrosoftInternetExplorer4

Hello

I'm Matt and I'll try to help you with this

If the car's not cranking then first check it can turned over by hand so double checking for any mechanical issues

If OK then check that the main battery cables are on tight and the terminals are clean and bright. Do the same for the engine / gearbox earth strap.
Then follow the main positive lead back to the engine and down to the starter motor, and check the connection at this end as well.

There should also be a small wire to the motor which should have 12V when you're turning the ignition switch to crank. If the 12V isn't there, check back along this wire for damage to the insulation or corroded connections

This 12V feed comes directly from the ignition switch so this may be faulty and need replacing

Check the resistance of the main positive lead that runs down to the motor as anything more than a few ohms and it should be replaced

Don't forget to try a jump start from another car / battery as its possible the battery is poor, if you have a voltmeter a healthy battery should read 12.7+V

also try substituting the battery for another as I've known a very flat battery to drag down the system voltage too far even with jump cables

one other thing to consider is that the immobiliser is faulty and preventing the starter from being enabled - however if the dash / ignition lights are on then this usually means that its off

If this is all OK then its possible the car needs a new starter motor

Expert:  Matt replied 1 year ago.

Hi

do you still need help?

Bear in mind that the site takes a deposit from you at the beginning andthis is held by the site until you rate my answer at which point the cash issplit between the site and the expert. so if my answers have been helpfulplease rate my answer.

Related Mercedes Questions