How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Lou P. master tech Your Own Question
Lou P. master tech
Lou P. master tech, Mercedes Technician
Category: Mercedes
Satisfied Customers: 3931
Experience:  15 years master certified 100% fix rate and have access to factory radio codes, wiring, and instructions.
27644750
Type Your Mercedes Question Here...
Lou P. master tech is online now
A new question is answered every 9 seconds

I Have ML280 W164 its not starting not even cranking

Customer Question

I Have ML280 W164 its not starting not even cranking
Submitted: 1 year ago.
Category: Mercedes
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Lou P. master tech replied 1 year ago.

Hello. Couple of questions so I can get a better understanding of what may be happening.

How many keys do you have ? Have you tried them both ?

Does the car lock and unlock ?

When you insert the key does the dashboard light up ?

Have you tried to jumpstart ?

Customer: replied 1 year ago.
I have 2 sets of keys and yes i have tried both.
i have tried jump start still not cranking
yes it does lock and unlock
yes the dash light up
Expert:  Lou P. master tech replied 1 year ago.

Ok thank you. It sounds like your ignition switch may be the issue. Are there any warning lights or messages in the dash ?

Customer: replied 1 year ago.
The Dash was showing Reset Indicator Inoperative. The problem started when i switched Relays in the engine compartment.
Expert:  Lou P. master tech replied 1 year ago.

ok. I wish you would have said that first.

Expert:  Lou P. master tech replied 1 year ago.

Start from the beginning. I need to know everything you did and what was wrong with the car and why you were swapping relays

Customer: replied 1 year ago.
sorry, i should have said. The radiator fan was not kicking so read about checking the relays. i swapped the 1st from right relay to the 3rd from left position
Customer: replied 1 year ago.
The error run flat indicator inoperative has now disappeared
Expert:  Lou P. master tech replied 1 year ago.

Ok. And I'm assuming you put the relays back now ?

Expert:  Lou P. master tech replied 1 year ago.

I need you to pull out the relays again and look at the pins inside the fuse box. What may have happened was when you put a relay back in it may have pushed the pins down into the fuse/relay box so now the pins are not touching. So check that

Customer: replied 1 year ago.
Ok 1 minute
Customer: replied 1 year ago.
The pins are ok i can see all of them. and have put the relays back into position
Expert:  Lou P. master tech replied 1 year ago.

Ok can you upload a photo of the fuse box and point to each relay so we can be on the same page. I will check to see what fuses may have blown. This may be easy fix so keep fingers crossed! And it there is any more info you have that I need to know please tell me.

Customer: replied 1 year ago.
i have uploaded
Expert:  Lou P. master tech replied 1 year ago.

Ok so you moved the yellow on the bottom right to the third space on the left ? And then back ?

Customer: replied 1 year ago.
Customer: replied 1 year ago.
I have circled them. Bottom right yellow to empty space 3rd from left and then back
Expert:  Lou P. master tech replied 1 year ago.

Ok perfect. Give me time to look at the diagrams. I'll see what we can do from here !

Customer: replied 1 year ago.
thank you
Expert:  Lou P. master tech replied 1 year ago.

No problem

Expert:  Lou P. master tech replied 1 year ago.

Ok first before we proceed check this fuse below the 2 blue 15 amp dudes it looks blown in the photo , if not then I need you to remove all the dudes one by one and see if they are blown. Fuse F111 is for the trans and could be the one keeping it from starting. If all the fuses look ok I then need you to turn the key on and test all with a test light to see which ones have power and which ones do not that way I can see if it is a power issue or not. Some fuses have battery power and some only have power with the key on so I need to determine which fuses should have power when they do not so let me know. I attached the photo of the fuse that looks Burnt to me. Also you know how to tell if a fuse is bad yes ??

Customer: replied 1 year ago.
Ok Thanks i am on it
Customer: replied 1 year ago.
I have checked all the fuses are ok. i am now going to test light them
Expert:  Lou P. master tech replied 1 year ago.

Ok perfect

Customer: replied 1 year ago.
I will come back to you tomorrow. Looks like some fuse are not lighting. but its a bit late here will recheck again and provide feedback. thank you for being patient.
Expert:  Lou P. master tech replied 1 year ago.

Ok that's ok. I will do what I can to help. Here is what is the issue.....

Expert:  Lou P. master tech replied 1 year ago.

Fuse F111 goes to the transmission. So if the transmission does not have power the car will not start. So I still need to know what fuses do not have power but first check at the big terminal with red wire that is the power supply. If power supply is ok then we proceed to check all the fuses for power

Expert:  Lou P. master tech replied 1 year ago.

RELAY H is the relay but I don't know right at the moment what relay is relay H. So I will also get back to you on that. It's possible that the relay failed. So let me know what you find !! Have a good night. It is 1:15pm here in USA so you know what time difference is. I am up at 7am everyday. And stop about 11:00pm.

Expert:  Lou P. master tech replied 1 year ago.

I just uploaded a phot of the fuse box designations so we can have something to reference. Hope this information helps let Me know !

Related Mercedes Questions