How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Marty Your Own Question
Marty
Marty, Mercedes Technician
Category: Mercedes
Satisfied Customers: 53314
Experience:  Bosch Certified Master Tech. Over 35 years experience.
13230946
Type Your Mercedes Question Here...
Marty is online now
A new question is answered every 9 seconds

Last week in installed new engine mounts on my 2000

Customer Question

Hello, last week in installed new engine mounts on my 2000 clk 430. I disconnected the negative battery terminal while doing the work. I noticed that after reconnecting the battery that my steering wheel volume control does not work. the radio and cd player work fine.
Submitted: 1 year ago.
Category: Mercedes
Expert:  Marty replied 1 year ago.
Hi, welcome to Just Answer, my name is***** disconnecting both battery cables and joining the two cable ends together for 5 minutes then reconnect them to the battery and recode the radio and see if the volume control works.
Expert:  Marty replied 1 year ago.
Let me know if it works.
Expert:  Marty replied 1 year ago.
You should also initialize the steering angle sensor by starting the car and turning the steering wheel all the way to the left and then all the way to the right a few times.
Customer: replied 1 year ago.
Ok I will try that tonight and let you know tomorrow.Thanks
Expert:  Marty replied 1 year ago.
Sounds good.