How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wayne Your Own Question
Wayne
Wayne, Journeyman
Category: Medium and Heavy Trucks
Satisfied Customers: 8624
Experience:  worked on, Gmc, Macks, Freight liner,Mercedes Benz,,Ford, sterling
6825259
Type Your Medium and Heavy Trucks Question Here...
Wayne is online now
A new question is answered every 9 seconds

2003 W4500 with 4HEI-TC diesel. Cold start and exhaust brake

Customer Question

2003 W4500 with 4HEI-TC diesel. Cold start and exhaust brake not working. Have pulled all the plastic in the cab and checked all the circuits to the pass through and from the pass through to the vacuum solenoids. All circuits test as viable but still no cold start and exhaust brake. All fuses are good as are the relays. Any suggestions as to where to look next?
JA: Sometimes things that you think will be really complicated end up being easy to fix. The heavy truck mechanic I'm going to connect you with knows all the tricks and shortcuts. Anything else you want the truck mechanic to know before I connect you?
Customer: No accidents and looms appear clean and in the factory positions. Thanks (Mark Shanley)
Submitted: 2 months ago.
Category: Medium and Heavy Trucks
Expert:  Wayne replied 2 months ago.

Hi i'm Wayne

I will try to help you with this

The Glow plugs are 12v, and controlled by a relay for which it is turn on by a control module that sense the temp of the engine, as well as a timer for shutting off the glow plug, and light in a given amount of time for starting. this is so the glow plug are not on all the time. After the engine temp come up the glow plug are not needed to start

sounds like the control module has failed

Customer: replied 2 months ago.
Glow plugs work and cycle as expected and the temp sending unit has been replaced. What are you referring to as the control module; the ecm?
Expert:  Wayne replied 2 months ago.

Hi

control model controls the glow plugs to cycle

you are saying the glow plugs work..........

what do you mean the cold start not working ??

Customer: replied 2 months ago.
I have the manual and have used the diagnostics section to no avail as following the steps outlined suggest nothing is wrong.
Expert:  Wayne replied 2 months ago.

Thank you for that

I still don't understand, what cold start not working

but glow plugs are working

Customer: replied 2 months ago.
Glow plugs were replaced and power up and down as expected. Cold start refers to the emission controls and exhaust brake working in unison to prevent the engine from smoking on start/warm up with the exhaust brake providing a load to the engine to speed warm up.
Expert:  Wayne replied 2 months ago.

OH, OK

now I understand

I have little knowledge in that area

will opt-out and post back to board for another expert

not reply or rate me, locks question back to me

Sorry I could not help

Customer: replied 2 months ago.
Thx