How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wayne Your Own Question
Wayne
Wayne, Journeyman
Category: Medium and Heavy Trucks
Satisfied Customers: 9056
Experience:  worked on, Gmc, Macks, Freight liner,Mercedes Benz,,Ford, sterling
6825259
Type Your Medium and Heavy Trucks Question Here...
Wayne is online now
A new question is answered every 9 seconds

Have 2 tripack apus on our trucks that are having the same

Customer Question

Have 2 tripack apus on our trucks that are having the same issue. They will only start on the ac mode. I looked at everything and cant find a visual issue. I looked to see if it had a relay problem but theres only one relay that does the starting. Why doesn't it start on the other settings. It beeps like its going to start and then it stops for a brief second like its fixing to start and then it goes back to beeping. It doesn't trip the red trip switch or nothing. It just keeps doing it until the batteries are worn down. and ac mode will only start if the temp is set way down. Please advise?
Submitted: 5 months ago.
Category: Medium and Heavy Trucks
Expert:  Wayne replied 5 months ago.

Hi I'm Wayne

I will help you with this

I see you been waiting awhile

do you have any codes ??

It starts and runs OK, except A/C ??

Customer: replied 5 months ago.
everything works fine but only in ac mode.
I have not noticed any codes. Like I said it does not trip the rest button either. Normally if it trips the button then you will have a code
Expert:  Wayne replied 5 months ago.

Thank you for that

not always will it trip the breaker

check fuse F 13 7.5A 7CL Clutch Circuit

Expert:  Wayne replied 5 months ago.

Hi

Just following up with you

did my answer help you

let me know, Please

Wayne

Customer: replied 5 months ago.
I guess I would like to know if that fuse will have something to do with the starter not starting the motor.
You have 4 settings on your controller.
Ac mode : Motor does start and everything runs normal.
fan mode : don't start motor
heat mode : don't start motor
power only mode: Don't start motorIt just keeps beeping like its going to start. All the fuses are in good shape.
So why does it start just in ac mode and not the others if the same relay does the starting?
Expert:  Wayne replied 5 months ago.

Morning

so you are saying that it WILL START , in A/C mode

but will NOT START in heat mode ??

Customer: replied 5 months ago.
its running fine in ac mode and everything works in ac mode.
Expert:  Wayne replied 5 months ago.

OK

Here is the run circuit

check and make sure you have power to the 8,8d wires

Customer: replied 5 months ago.
Ok ill be back. Let me check it this afternoon
Expert:  Wayne replied 5 months ago.

OK

That is fine , I will be watching Football here at my computer

Wayne

Customer: replied 5 months ago.
I haven't gotten this truck back in yet. Hes supposed to be here yesterday but I guess hes waiting to unload.
I will get back with you as soon as I can put hands on it.Thanks
Expert:  Wayne replied 5 months ago.

Morning

that is fine, keep me posted

Customer: replied 5 months ago.
finally got the truck back today.
8 wire has 12 v
8d wire has nothing
Expert:  Wayne replied 5 months ago.

Hi

I am sorry for the delay

JA site has issues, could not get thru to you

Last test , check the #2 wire and 2a wire

need battery voltage on both of them

Wayne

Hi. If this helped you,

Please remember to rate my answer 3 or more stars.

I do not get paid for question, unless you rate my answer

If more info is needed, use the reply button -

NOT THE POOR/BAD SERVICE

Customer: replied 5 months ago.
checked them and there is battery voltage on both of them
Expert:  Wayne replied 5 months ago.

OK,

Thank you for that

Then what you describing is the board has failed

you will need to replace the board

I hope this helped you

Hi. If this helped you,

Please remember to rate my answer 3 or more stars.

I do not get paid for question, unless you rate my answer

If more info is needed, use the reply button -

NOT THE POOR/BAD SERVICE

Expert:  Wayne replied 5 months ago.

Morning

Just following up with you

did my answer help you

let me know, Please

Wayne

Expert:  Wayne replied 5 months ago.

Hi

I took the time to answer your question

Please take thee time to respond to me if it helped you

Wayne

Related Medium and Heavy Trucks Questions