How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Cat Man Your Own Question
Cat Man
Cat Man, Cat Engine Expert
Category: Medium and Heavy Trucks
Satisfied Customers: 8764
Experience:  I am ASE Master Truck Certified.
30708357
Type Your Medium and Heavy Trucks Question Here...
Cat Man is online now
A new question is answered every 9 seconds

I have a 2008 Pete 387 with a Cat c13,serial Number

Customer Question

Good morning, I have a 2008 Pete 387 with a Cat c13,serial Number LEE01511, I have no power to the ARD head heater. Pete says the fuse is in the battery box but the 3 fuses in the battery box are good, 2 ea 100 amp and 1ea 30 amp. What do i do. or what is the correct trouble shooting procedure. Jim
JA: What is the complete model and serial number of your machine?
Customer: Peterbilt 1XP7DU9X28D749248
JA: Anything else you want the equipment mechanic to know before I connect you?
Customer: No
Submitted: 9 months ago.
Category: Medium and Heavy Trucks
Expert:  Cat Man replied 9 months ago.

Thanks for asking your question. I can help you with this.

Yes they are correct. The fuse for the ARD heater is in the battery box. If it is good, you have either a broken wire in the system, a failed relay, or faulty ARD head. Let me get the test for this circuit for you. Be back in a few minutes.

Customer: replied 9 months ago.
I dont beleve its the ARD head because the power is not getting to the ARD head, I have pulled the center tap wire out of the ARD head and am checking it there with a test light.
Expert:  Cat Man replied 9 months ago.

Here is the test information you need to fix the problem.

https://www.dropbox.com/s/mxgufygabts699s/ARD%20Nozzle%20Heater%20Test.PDF?dl=0

Please reply back if you need more help or have more questions. I am happy to assist.

Customer: replied 9 months ago.
No power to the # 3 terminal of the electronic relay, and no 20 amp fuse in battery box.
Expert:  Cat Man replied 9 months ago.
Thanks for the update. Wow that was fast. I'm glad you found the problem. Good job.
Please reply back if you need more help or have more questions. I am happy to assist.
Customer: replied 9 months ago.
Where is the Circuit protection device located on the chassis.
Expert:  Cat Man replied 9 months ago.
The circuit protection should be the fuse in the battery box.
Customer: replied 9 months ago.
It is not, the test instructions you sent said its mounted on the chassis but i cant find it.
Expert:  Cat Man replied 9 months ago.
You should be able to trace the wire 3 and find it. Someone must have relocated it. These heated nozzles were an update in the field. Not factory installs.
Expert:  Cat Man replied 9 months ago.
Hey. I just wanted to see how things were going. Please let me know if you need more help. I am happy to assist. If my information was helpful, please leave a good or higher rating so that I receive credit. Thanks.

Related Medium and Heavy Trucks Questions