How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wayne Your Own Question
Wayne
Wayne, Journeyman
Category: Medium and Heavy Trucks
Satisfied Customers: 8432
Experience:  worked on, Gmc, Macks, Freight liner,Mercedes Benz,,Ford, sterling
6825259
Type Your Medium and Heavy Trucks Question Here...
Wayne is online now
A new question is answered every 9 seconds

I have a 1999 f350 7.3 6speed. I bought it with 150k miles.

Customer Question

I have a 1999 f350 7.3 6speed. I bought it with 150k miles. It has spotless oil in it when I bought it. I put a hundred thousand miles on it myself and the oil always stayed clean. About 3 or 4 months ago it would take a little longer than normal for the oil pressure gauge to come up after I started it. And when I would come off the clutch at a stoplight to start going the oil gauge would bounce down a little. Now after I drive the truck and it is good and hot the oil gauge drops at idle. Touch the gas pedal even the slightest it bounces up. The vehicle never misses a Beat and runs great even with the oil gauge down at idle. I put a gauge on the oil pressure sensor and it reads around 5 or 6 PSI, that at the HPOP. I replaced the sensor and replaced the low pressure oil pump. The old oil pump looks good but I still replaced it. No change. Change the oil even more no metal at all in oil.So right now anytime I start the truck it takes another second or two then normal for the oil pressure gauge to come up. And after it's good and warm the oil pressure gauge drops at idle. No drivability difference no engine running difference. No new noises and the truck runs great. Is there any common issues somewhere along the oil line?
Submitted: 3 months ago.
Category: Medium and Heavy Trucks
Expert:  Wayne replied 3 months ago.

Hi I'm Wayne

I will help you with this

Sorry for the delay , being a weekend , on and off line

What you you are describing is crank shaft main bearings

getting worn, I have rebuilt engines for 34 + years

and have seen this many times

I suggest to replace the mains, and while you have oil pump down replace it also

I hope this helped you

Hi. If this helped you,

please remember to rate my answer 3 or more stars.

If more info is needed, use the reply button -

NOT THE POOR/BAD SERVICE

Customer: replied 3 months ago.
I work on cars everyday. Ive seen alot. I pay attention to the oil of this truck like I'm married to it. Never any metal. Is there any issues the 7.3 has ever had? Seal or a valve?
Expert:  Wayne replied 3 months ago.

Morning

the only issues they have had is the

the pump fail, pickup tube or gasket fail

Hi. If this helped you,

please remember to rate my answer 3 or more stars.

If more info is needed, use the reply button -

NOT THE POOR/BAD SERVICE

Expert:  Wayne replied 2 months ago.

Morning

just following up with you

did my answer help you

Let me know,Please

Wayne