How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Wilson Your Own Question
Daniel Wilson
Daniel Wilson,
Category: Medium and Heavy Trucks
Satisfied Customers: 4373
Experience:  Owner at DJ Wilson
65405794
Type Your Medium and Heavy Trucks Question Here...
Daniel Wilson is online now
A new question is answered every 9 seconds

I have a terex ta 27 with a 6wg trans it works in every gear

Customer Question

I have a terex ta 27 with a 6wg trans it works in every gear from 3rd to 6th and 2nd and third reverse it will not move in 1st or 2nd forward gears or 1st reverse the code that comes up is 3e bn and b1 all clutch pressures are good and all sensors check good after the aeb starter is done it comes up k1 and the spanner could this be an electronic problem or k1 clutch pac in the tranny
bob
Submitted: 6 months ago.
Category: Medium and Heavy Trucks
Expert:  Daniel Wilson replied 5 months ago.

Hi Bob, My name is***** will be glad to help

B1 5660 2 60

SLIPPAGE AT CLUTCH

K1 TCU calculates a differential speed at closed clutch K1. If this calculated value is out of range, TCU interprets this as slipping clutch.

low pressure at clutch K1

low main pressure

wrong signal at internal speed sensor

wrong signal at output speed sensor

wrong size of the sensor gap

clutch is defective

TCU shifts to neutralOP-Mode: limp homeif failure at another clutch is pendingTCU shifts to neutralOP-Mode: TCU shutdown

check pressure at clutch K1

check main pressure in the system

check sensor gap at internal speedsensor

check sensor gap at output speed sensor

check signal at internal speed sensor

check signal at output speed sensor

replace clutch

Customer: replied 5 months ago.
all pressures and sensors have been checked and are within limits
all forward gears 3rd to 6th work normally and 2nd and 3rd reverse work normally
1st and 2nd gear engage but then go nutural when you step on the throttle
is it possible that this is electronic and not mechanical
bob
Expert:  Daniel Wilson replied 5 months ago.

Hi Bob. Thanks for the update. It is very possible if the pressures are not dropping off or low due to an internal problem you could have a shift controller problem, TCM, harness problem, or shift solenoid issue.

Expert:  Daniel Wilson replied 5 months ago.

Hi Bob, Did you get this resolved?

Related Medium and Heavy Trucks Questions