How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wayne Your Own Question
Wayne
Wayne, Journeyman
Category: Medium and Heavy Trucks
Satisfied Customers: 8456
Experience:  worked on, Gmc, Macks, Freight liner,Mercedes Benz,,Ford, sterling
6825259
Type Your Medium and Heavy Trucks Question Here...
Wayne is online now
A new question is answered every 9 seconds

Appears as though my 2004 Termo v-300 is having issues

Customer Question

Appears as though my 2004 Termo King v-300 is having issues maintaining temp. I have recently purchased this work van from a friend who has had it serviced as recommended and had replaced any parts that needed to be prior to my purchase, from a very reputable repair company in our area who gave the unit two thumbs up and sent me on my way. Unit seemed to work fine for a week or two of low use running vehicle and on standby. Driving the other day, noticed temp. was rising after a***** tried adjusting to no avail. Got to destination, vehicle was turned off for 10 min. Tried again, seemed ok, ran it for an hour or 2 and all seemed well. Plugged in standby in the morning and let it run for approx. 8 hours. Unplugged for evening and re plugged in for a couple of hours and noticed temp was up to warmer than outside temp. Need to stop scratching my head. Please help
Submitted: 6 months ago.
Category: Medium and Heavy Trucks
Expert:  Wayne replied 6 months ago.

Hi I'm Wayne

I will help you with this

what you are describing is the unit is going into defrost

does that every 4 hours or as programmed

so it almost seems to be normal operation

unless it goes to 70-80 degrees , then it is stuck in defrost

when ever you shut it down,unplug it, that breaks the defrost circuit

I worked at, on TK for 34 + years

Hi If this helped you

Please remember to rate my answer 3 or more stars

If more info is needed, use the reply button

NOT THE POOR/BAD SERVICE

Customer: replied 6 months ago.
Is that an electrical problem or is it mechanical? Can I reset or fix this problem?
Expert:  Wayne replied 6 months ago.

HI

that is usually a electrical issue

defrost Timer , you can reset it just by turning the switch off for 30 seconds

that cuts the circuit

Hi If this helped you

Please remember to rate my answer 3 or more stars

If more info is needed, use the reply button

NOT THE POOR/BAD SERVICE

Expert:  Wayne replied 6 months ago.

HI

Just a follow up with you

did y answer help you

let me know, Please

Wayne

Expert:  Wayne replied 6 months ago.

HI

Just getting in touch with you

did you resolve the issue

let me know, Please

Wayne

Related Medium and Heavy Trucks Questions