How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Automotive Mechanic
Category: Medium and Heavy Trucks
Satisfied Customers: 24683
Experience:  Performed various automotive repairs on several light duty and medium duty vehicles over 15 years of service.
14928985
Type Your Medium and Heavy Trucks Question Here...
Pete is online now
A new question is answered every 9 seconds

My name is ***** ***** and I have a no start issue with 07

Customer Question

My name is ***** ***** and I have a no start issue with 07 8600 even when I supply 12 volts to the solinoid can hear it activate but does not start. There is no power to the solinoid from the truck system.
JA: Thanks. Can you give me any more details about your issue?
Customer: I have checked voltage to fuel shutoff solinoid, no power, supplied voltage and solinoid clicks but truck will not start. We where working on an a/c issue and replaced the high pressure transducer. Tried to start to test ac and that's where we are.
JA: OK got it. Last thing — Technicians generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 7 months ago.
Category: Medium and Heavy Trucks
Expert:  Pete replied 7 months ago.
Hi my name is ***** ***** I will be happy to assist with this today.In some cases I may need more info to assist better.I apologize for any delay. Did this issue only occur after working on the ac system? Let me know,thanks Pete.
Customer: replied 7 months ago.
It appears that way .
Expert:  Pete replied 7 months ago.
O.k.,what most likely occurred as I have seen this several times before is wiring was either damaged or disconnected or a electrical component was damaged during the ac repairs that were done.If you have not re checked the work are see if anything is found at fault here causing this issue.If this is o.k. inspect all engine wiring for any corrosion or damage that may have broke loose when wiring was worked around as I have seen corroded wiring break internal in a wiring loom when bumped causing this issue here.I would start with this to see if this is the cause here needing repaired. If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.Thanks Pete
Customer: replied 7 months ago.
Could you get some wiring diagrams for the fuel solinoid supply voltage circuit? VIN # *****
Expert:  Pete replied 7 months ago.
Looking through my info unfortunately I do not have the diagrams for this on this model here.I apologize for this.I would trace the wiring from it to see if you find any damaged or shorted wires needing repaired or replaced. Thanks Pete
Customer: replied 7 months ago.
It was the computer. Thanks James
Expert:  Pete replied 7 months ago.
Your welcome. Let me know if you need anything else and feel free to rate my help here. Thanks Pete

Related Medium and Heavy Trucks Questions