How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Wilson Your Own Question
Daniel Wilson
Daniel Wilson,
Category: Medium and Heavy Trucks
Satisfied Customers: 4291
Experience:  Owner at DJ Wilson
Type Your Medium and Heavy Trucks Question Here...
Daniel Wilson is online now
A new question is answered every 9 seconds

Have a JD 450j trying to calibrate TCU...not having any

Customer Question

hi have a JD 450j trying to calibrate TCU...not having any luck
JA: We'll do all we can to help. Tell me a bit more about what's going on so the Heavy Equipment Mechanic can help you best.
Customer: startv
JA: I'm not following. Could you please explain?
Customer: start cal sequence supposed to set a value on dash monitor of 1.5. won't change says 1.0. try to cal anywa . can get to number 36 says to push decerator to stop TCU should say up. dos not change to up
JA: Anything else I can tell the Heavy Equipment Mechanic before I connect you two?
Customer: calibrated to number 2 . then tried to exit says it will go to default settings then !cal comes on TCU screen
JA: I'm sending you to a secure page on JustAnswer so you can place the $5 fully refundable deposit now. While you're filling out that form, I'll tell the Heavy Equipment Mechanic about your situation and connect you two.
Submitted: 6 months ago.
Category: Medium and Heavy Trucks
Expert:  Daniel Wilson replied 6 months ago.
Hi Larry, My name is***** will be glad to try to help. What is the history here prior to calibration? What work was done? What fault codes?
Customer: replied 6 months ago.
Hello. last year machine had part of eng harness changed.worked fine.this past two months machine would flash service light on dash stop moving.had code for decelerator sensor...and one for mistracking..changed out decel sensor..bought test harness to set voltage settings on decel sensor change speed sensor on left track codes come up now on TCU. still cannot cal
Expert:  Daniel Wilson replied 6 months ago.
That is odd. Does it start calibration and throw it out? Usually it will show a code if it can not complete. It is possible the TCU needs to be reflashed by Deere it sounds if all repairs have been made and the harness and sensors are good.
Expert:  Daniel Wilson replied 6 months ago.
Hi Larry, Did you get this resolved?
Expert:  Daniel Wilson replied 6 months ago.
I see you opened a new question. We can continue here. Ill post your reply just so we have it Daniel..not resolved start of calibration supposed to put default value of 1.5 on mdu screen.only shows 1.0
Expert:  Daniel Wilson replied 6 months ago.
Hi Larry, I am glad I went through the history as for some reason your post merged with mine and the question was showing the last response was mine. I would try reflashing the software with the most recent updates and then see if the problem still exists. Let me know
Expert:  Daniel Wilson replied 5 months ago.
Hi, Did you get this resolved? Please remember to rate my service as that is how the site credits the experts for their time helping on the site.

Related Medium and Heavy Trucks Questions