How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wayne Your Own Question
Wayne
Wayne, Journeyman
Category: Medium and Heavy Trucks
Satisfied Customers: 8433
Experience:  worked on, Gmc, Macks, Freight liner,Mercedes Benz,,Ford, sterling
6825259
Type Your Medium and Heavy Trucks Question Here...
Wayne is online now
A new question is answered every 9 seconds

My apu starts runs few minutes then shuts down the default

Customer Question

my apu starts runs for a few minutes then shuts down the default light comes on and then the screen show A L and some other letter .. what is the problem
Submitted: 9 months ago.
Category: Medium and Heavy Trucks
Expert:  Wayne replied 9 months ago.

Hi I'm Wayne

I will help you with this

I worked at TK and on them for 34+ years

That ALt , is alternator,

you are not charging, either loose /broken belt

or alternator failed , if you have a volt meter

check the voltage with unit running

on the Positive terminal of the alternator should be 13.2+ voltage

I hope this helped you

Hi if this helped you

Please rate my answer 3 or more stars

If you need more info, use request button

Not Poor/Bad service

Wayne

Expert:  Wayne replied 9 months ago.

Hi

I am just following up with you

did my answer help you

let me know , please