How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Wilson Your Own Question
Daniel Wilson
Daniel Wilson,
Category: Medium and Heavy Trucks
Satisfied Customers: 1742
Experience:  Owner at DJ Wilson
65405794
Type Your Medium and Heavy Trucks Question Here...
Daniel Wilson is online now
A new question is answered every 9 seconds

Have 2013 maxxforce dt that wort run on own, we have

Customer Question

Have 2013 maxxforce dt that wort run on own, we have replaced filter housing assembly, replaced filter housing assembly, injector seals, fuel rail seals, tested ICP sensor and still won't start without starting fluid.
Submitted: 1 year ago.
Category: Medium and Heavy Trucks
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Daniel Wilson replied 1 year ago.

Hi my name is***** will be glad to try to help. What do you have logged for fault codes in the ECM? Have you tried the cam/crank sensor( engine speed sensor)?

Related Medium and Heavy Trucks Questions