How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask spankyjr1 Your Own Question
spankyjr1
spankyjr1, Journeyman
Category: Medium and Heavy Trucks
Satisfied Customers: 2514
Experience:  I worked on all types of equipment semis,forklifts,farm,ect.
65057319
Type Your Medium and Heavy Trucks Question Here...
spankyjr1 is online now
A new question is answered every 9 seconds

2008 t800 speedo was intermittent and now dead, is there a

Customer Question

2008 t800 speedo was intermittent and now dead, is there a fuse or where do i start looking i have checked the voltage at the sensor by drive shaft no voltage ???
Submitted: 1 year ago.
Category: Medium and Heavy Trucks
Expert:  spankyjr1 replied 1 year ago.
Hi, my name is ***** ***** you for your question.
You won't have voltage at sensor, its a pulse width modulated sensor and will produce ac voltage when sensor passes gaps in exciter ring when moving.
Ohm out sensor,, depending on trans it could be around 300 or 800 ohms.
Check it for shorts to ground and or open circuit on sensor itself.
If your engine is low on power or rpm is limited the engine ecm is not seeing VSS,,if no rpm loss or low power ecm is seeing signal but dash is not.
Also check for a loose yoke on trans,,pull sensor and check end for damage,,while sensor is out see if you can spin ring sensor reads off of,, it can crack and spin on shaft so you get no reading.
Please take a moment to rate my service so that I can get credit for my time.
The question will still remain open for follow up questions if needed.
Customer: replied 1 year ago.
OK I WILL TRY THAT THANKS
Expert:  spankyjr1 replied 1 year ago.
You are very welcome friend.
Thanks
spanky
Customer: replied 1 year ago.
OK SO WHEN I UNHOOK THE SENSOR WHAT SHOULD I SEE FOR VOLTAGE ON WIREING COMING FROM ENGINE BAY??
Expert:  spankyjr1 replied 1 year ago.
Zero.
You should have two wires correct?
Ohm out the two sensor terminals on the sensor itself, what is the ohm reading?
What transmission do you have?
Any engine or low power issues?
Let me know
Expert:  spankyjr1 replied 1 year ago.
I just sent you a offer for a phone call, you can call me and we can work this out real quick.
just accept offer for 10 bucks and I can then give you my number or you can give me yours and I will send you mine through text message.
Thanks

Related Medium and Heavy Trucks Questions