How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Andy Your Own Question
Andy
Andy, Truck Diagnostic Technician
Category: Medium and Heavy Trucks
Satisfied Customers: 1571
Experience:  International trucks, International, Maxxforce and Cummins engines, diagnostic, electrical, Hvac and refrigeration repairs
30303843
Type Your Medium and Heavy Trucks Question Here...
Andy is online now
A new question is answered every 9 seconds

Navistar/ih 4300: i have a 2002 ih with a dt466it has been

Customer Question

i have a 2002 ih with a dt466
it has been sitting for over a year. I tried to jump start but could not-starter just clicked
I put in freshly charged batteries in and when I push the clutch in, the dash comes alive before I turn the key.
if i turn the key, the system does it's self test but when I go to start position, nothing happens
I went under truck--left key in on position and jumped from battery cable to start solenoid
the engine cranks but will not start--I sprayed a little starting fluid in air intake and then jumped it again.
the engine ran until the starting fluid was used.--a few seconds
when I jump the starter solenoid and crank it, I get white smoke out of the exhaust
last thing--I noticed that the odometer has zero miles showing
about 6 months before it was shut down, it had new injectors installed then it developed some shut down issues so a new injector harness was installed--no problems after that .
I parked the truck and now I want to reactivate it I have this start issue
Submitted: 1 year ago.
Category: Medium and Heavy Trucks
Expert:  Andy replied 1 year ago.
Hi there ! My name is ***** ***** I would like to try and help if I can ! Can you tell me if the warn engine lamp comes on and goes out at key on ? Also please check the fuses sitting on top of the batteries . There are inline in little holders and they are for the ECM clean power feed . If the fuses are loose inside , they waill cause intermittent connection and possible no start like what you are experiencing !
Expert:  Andy replied 1 year ago.
Hi there ! I see you viewed my last post ! Do you still need help ?
Customer: replied 1 year ago.
I checked fuses but I will check again
I have to verify warn engine light
I did notice check elect system was on
why would odometer go to zero?
Expert:  Andy replied 1 year ago.
Perhaps the ECM is not powering up
Customer: replied 1 year ago.
What is the test for ecm power
Expert:  Andy replied 1 year ago.
Load test at the CEC relay in the power distribution box located on the left front fender. Load test using a headlight on pin 30 to see if light comes on bright . This power comes from the batteries through that ECM fuse .
Customer: replied 1 year ago.
OK, i will not be able to test until Saturday i'll let you know what happens
Expert:  Andy replied 1 year ago.
Let me know if you want to do this over Skype with me coaching you over an audio conversation .
Expert:  Andy replied 1 year ago.
We can continue this on here if you want as well . It's up to you !
Expert:  Andy replied 1 year ago.
Do you still need help ?
Expert:  Andy replied 1 year ago.
Hi there ! Do you still need help with this? Happy to help if I can ! Let me know ! Thank you !
Customer: replied 1 year ago.
Where is the ecm fuse so I can check it
Expert:  Andy replied 1 year ago.
The ECM has its own clean power feed harness that goes straight to the batteries. There is an inline fuse holder and we need to make sure that use is in snug. Try reseating it.

Related Medium and Heavy Trucks Questions